Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны три числа. А, В, С. Целые, положительные. Вводятся пользователем, произвольно. Найти максимум и минимум. Вывести максимум и минимум.

5-9 класс

Grisha112 06 сент. 2015 г., 8:49:17 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ebuzem
06 сент. 2015 г., 11:42:53 (8 лет назад)

var a,b,c,min,max:integer;
begin
readln(a,b,c);
min:=a;
if b<min then min:=b;
if c<min then min:=c;
max:=a;
if b>max then max:=b;
if c>max then max:=c;
writeln('min=',min);
writeln('max=',max);
end.

Ответить

Другие вопросы из категории

Здравствуйте, помогите пожалуйста.

9 класс.

Простите, что не по теме. Больше мне некуда написать.

Не могу скачать ни одного приложения из магазина. Можно ли это решить? ОС: Windows 8.1
ЗЫ: не говорите мне установить Win7. Это не решение проблемы.

Помогите ответить! вставляйте в пропуски: 1)Нарисуй квадрат, используя инструмент______. 2) Выдели квадрат точно по периметру при помощи

инструмента______. 3) Скопируй выделенный квадрат, выбрав команду______ из меню ______. 4) Выполни команду _______ из меню______. 5) Перемести появившуюся копию квадрата, присоединив её к имеющимся на экране. 6) Повтори ____ раз пункты 4 и 5.

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Дан массив из N целых чисел a1,a2...,aN.Вам нужно проверить,есть ли в этом массиве три числа сумма которых равно нулю.

Формат входных данных

В певой строке входного файла содержится одно целое число n(1<=n<=200).Во второй строке находятся n целых чисел a1,a2...aN (-1000<=ai<=1000)-елементы массива.

Формат выходных данных

В единственной строке выходного файла выведите одно слово "YES",если в этом массиве есть три числа сумма которых равна нулю.Иначе выведите "NO".

Ребята кто разбирается в Pascal ABC помогите пожалуйста Задачи на циклы с параметром 1.Дано вещественное число A и целое число N (> 0).

Вывести A в степени N: An = A•A•...•A (числа A перемножаются N раз). 2.Дано вещественное число A и целое число N (> 0). Вывести все целые степени числа A от 1 до N. 3.Дано вещественное число A и целое число N (> 0). Вывести 1 + A + A2 + A3 + ... + An. ,

1.Дано трехзначное число. а)Определите, входят ли в него цифры 4 и 7. б)Определите, входят ли в него одновременно цифры 4 и 7. 2. Даны

четыре целых числа. Вывести на экран минимальное из них.

3.Даны три вещественных числа a, b и с - коэффициенты уравнения ax^2+bx+c. Найдите решение этого уравнения или сообщите, что решения не существует.

решите пожалуйста задачи на языке pascal abc net.

f3.
Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
f5.
Даны три целых числа. Найти количество положительных и количество
отрицательных чисел в исходном наборе.
f15.
Даны три числа. Найти сумму двух наибольших из них.



Вы находитесь на странице вопроса "Даны три числа. А, В, С. Целые, положительные. Вводятся пользователем, произвольно. Найти максимум и минимум. Вывести максимум и минимум.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.