Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Задача на паскале:

5-9 класс

Дано n чисел найти номер максимального числа.

Ann10 01 янв. 2014 г., 13:12:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kemucha
01 янв. 2014 г., 14:31:05 (10 лет назад)

const

+ 0 -
Ekasovaolga
01 янв. 2014 г., 15:57:58 (10 лет назад)

var n,i,i1,x,max:integer;
begin
readln(n);
while n<>0 do begin
n:=n-1;
inc(i);
readln(x);
if max<x then begin max:=x; i1:=i; end;
end;
writeln(i1);
end.

Ответить

Другие вопросы из категории

помогите плиз!

Почему графический способ считается удобнее словесного? (если можно ответ в краткой форме)

составте слово из первых букв объектов на картинках.Полученное слово является ЧАСТОТА

а) характеристикой процессора
б) еденицей объема информации
в) еденицей измерения времени

помогите пожалуйста!!!

пользователь работал с каталогом Автомобили С начала он поднялся на один уровень верх,затем спустился на один уррвень вниз потом еще раз спустился на один уровень вниз
звпишите полный путь каталога с которым пользователь работал

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

1)Как можно описать на Паскале 1)Как можно описать на Паскале массив,в котором будет храниться значения численности населения Москвы к концу

каждого года XX века?
2)Вы приобрели котёнка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будет храниться значения веса котёнка в течение месяца (например,мая)?

Люди очень срочно решите пожалуйста задачу на Паскале:

их 4 штуки!
1.дан массив тз N элементов. Есть ли в нем чётные элементы, которые кратны заданному числу K.
2. Дан массив из Nэлементов. Посчитать, сколько элементов массива равных минемальному.
3. Сформировать массив из Nэлементов: 10 12 16 22 30 40.
4. Дан массив из Nэлементов. Перемножить минемальные элементы на 2.
Heeelp!



Вы находитесь на странице вопроса "Задача на паскале:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.