Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

у васи зарплатаD,у пети R. у кого зарплата меньше?Учесть случай равенства.Записать протокол выполнения для D=20000, R=29000

5-9 класс

ржач 01 мая 2014 г., 19:16:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Serafim432
01 мая 2014 г., 20:57:14 (10 лет назад)

program zarplata;
var d,r:integer;
begin
writeln('Введите через пробе зарплату Васи и Пети.');
read(d,r);
if d=r then
writeln('У Пети и Васи одинаковая зарплата.')
else if r<d then
writeln('У Пети зарплата меньше.')
else
writeln('У Васи зарплата меньше.');
end.

+ 0 -
Ilyas14
01 мая 2014 г., 23:41:17 (10 лет назад)

нужно составить блок-схему

Ответить

Другие вопросы из категории

Имеется два различных типа носителей информации: носитель типа А – с максимальным объемом записываемой на него информации 30 ГБайт, типа В – 680 МБайт.

Для носителей типа В сделали полные образы (файлы, объем которых строго равен максимальному объему носителя). Вычислите максимальное количество образов носителей типа В, данные которых можно полностью записать на два носителя типа А (образы не могут быть разбиты на части или сжаты). В ответе укажите целое число.

Помогите пожалуйста сделать Д/З по ИКТ

Задания внутри
Сделать только №2,3,5,7

Читайте также

Помогите пожалуйста исправить программу, что бы она мне выдавала результат

Условие: Яркости пикселей рисунка закодированы числами от 0 до 255 в виде матрицы. Преобразовать рисунок в чёрно-белый по следующему алгоритму:
1) вычислить среднюю яркость пикселей по всему рисунку
2) все пиксели, яркость которых меньше средней, сделать чёрными, (записать код 0), а остальные - белыми (код 255)

program lyly;
const n=4;
var a:array[1..n,1..n] of integer;
i,j,s:integer;
sr:real;
begin
for i:=1 to n do
begin
for j:=1 to n do
begin
a[i,j]:= random (256);
write (a[i,j]:5);
end;
writeln
end;
begin
s:=0;
s:=s+a[i,j];
sr:=s/(n*n);
writeln;
writeln('Средняя яркость',sr);
end;
begin
writeln;
writeln ('Результат:');
if a[i,j] a[i,j]:=255;
end;
end.

Шесть школьников участвали в воскреснике по заготовке дров они разделились на три бригады бригадиров звали володя петя и вася володе с мишей дали

пилить двухметровые бревна пете с костей полуметровые а васе с алёшей трёхметровые каждое бревно следовало распилить на полуметровые поленья в стенгазете отметили что бригадир ловров с рожковым напили 26 бригадир галкин с камковым 27 а бригадир козлов с евдокимовым 28 поленьев . Как зовут Камкова??


Помогите плиз!! прошу

Вася, Илья, Коля, Никита и Петя решали задачи по информатике. Всего было 5 задач. Кто сколько задач решил, если известно, что: Вася и Коля решали все

задачи вместе; Петя решил на 2 задачи больше, чем Вася; Илья решил меньше задач, чем Коля; Никита решил больше задач, чем Илья, но меньше, чем Вася; каждый решил хотя бы по одной задаче.

У Васи есть доступ к Интернет по высокоскоростному одностороннему

радиоканалу, обеспечивающему скорость получения им информации 2 (в 17 степени) бит в секунду. У Пети нет скоростного доступа в Интернет, но есть

возможность получать информацию от Васи по низкоскоростному телефонному

каналу со средней скоростью 2(в 15 степени) бит в секунду. Петя

договорился с Васей, что тот будет скачивать для него данные объемом 4

Мбайта по высокоскоростному каналу и ретранслировать их Пете по

низкоскоростному каналу. Компьютер Васи может начать ретрансляцию данных

не раньше, чем им будут получены первые 512 Кбайт этих данных. Каков

минимально возможный промежуток времени (в секундах), с момента начала

скачивания Васей данных, до полного их получения Петей? В ответе укажите

только число, слово «секунд» или букву «с» добавлять не нужно.

бит в секунду.

Коля, Вася, Петя, Саша и Дима учатся в одной школе. Каждый из них дружит ровно с двумя из перечисленных мальчиков. Дружба любых двух мальчиков всегда

взаимна. Определите, с кем кроме Васи дружит Дима, если известно, что все приведенные высказывания истинны:

Если Коля дружит с Петей, то Саша дружит с Васей.

Если Вася дружит с Сашей, то Саша дружит с Петей.

Если Вася дружит с Димой, то Петя дружит с Колей.

Если Петя дружит с Сашей, то Дима дружит с Васей.

В ответе запишите первую букву имени мальчика, с которым может еще дружить Дима.



Вы находитесь на странице вопроса "у васи зарплатаD,у пети R. у кого зарплата меньше?Учесть случай равенства.Записать протокол выполнения для D=20000, R=29000", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.