Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ПОМОГИТЕ ПРОШУ.

10-11 класс

Для целого числа k от 1 до 9 напечатать фразу «Мне k лет\года\год».
В делфи.

Alexandrcska89 14 мая 2014 г., 14:07:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikakisca
14 мая 2014 г., 17:00:53 (10 лет назад)

var k,n:integer;
begin
readln(k);
if (k = 1) then begin
write('Мне ', k, 'год');
end;
if ((k = 2) or (k = 3) or (k = 4))
then begin
write('Мне ', k, 'года');
end;
if ((k = 5) or (k = 6) or (k = 7) or (k = 8) or (k = 9))
then begin write('Мне ', k, 'лет');
end;
end.

Ответить

Другие вопросы из категории

Помогите решить задачу в Кумире!

Пользователь вводит целое число. Каждую цифру в нем надо заменить по следующему принципу: "1" на "9", "2" на "8", "3" на "7" и т.д. Цифра "0" не меняется. Результат сохранить в отдельной переменной и вывести на экран. Например: ввод - "4569870", вывод - "6541230"

Помогите пожалуйста решить задание на Паскале по оператору перехода! Даны различные действительные числа a, b,

c, d.

Найти max (max(a, b), max(a, c), max(a, d)).Числа получить случайным
образом на интервале [-50..+50]

Помогите пожалуйста с инфоматикой. Написать программу на паскале.

Дан двумерный массив из пяти строк и пяти столбцов. Найти сумму элементов первой стоки и произведение элементов второго столбца.

1)Найдите ошибки в программах:

a) Program Ошибки1;
Begin
Summa:=6+8;
End;
b) Program Ошибки2;
Begin
Var X:integer;
X:=6+8;
Write(X);
End;




2)Даны два числа. Найти среднее арифметическое кубов этих чисел и среднее геометрическое модулей этих чисел.
ДАННУЮ ПРОГРАММУ НУЖНО НАПИСАТЬ В ПАСКАЛЕ.

Читайте также

Помогите Прошу)
1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу



Вы находитесь на странице вопроса "ПОМОГИТЕ ПРОШУ.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.