Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Чему равно значение логического значения (А, ¬A, 0, 1) : ¬A ∨0

10-11 класс

Sergo124124 24 апр. 2014 г., 12:43:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ksususu
24 апр. 2014 г., 13:50:18 (10 лет назад)

Как я понял, А - 0, -А - 1, тогда -А И 0 будет ложью.

Ответить

Другие вопросы из категории

Помогите пожалуйста с инфоматикой. Написать программу на паскале.

Дан двумерный массив из пяти строк и пяти столбцов. Найти сумму элементов первой стоки и произведение элементов второго столбца.

1)Найдите ошибки в программах:

a) Program Ошибки1;
Begin
Summa:=6+8;
End;
b) Program Ошибки2;
Begin
Var X:integer;
X:=6+8;
Write(X);
End;




2)Даны два числа. Найти среднее арифметическое кубов этих чисел и среднее геометрическое модулей этих чисел.
ДАННУЮ ПРОГРАММУ НУЖНО НАПИСАТЬ В ПАСКАЛЕ.

Напишите программу(Паскаль), которая считывает с клавиатуры вещественное число Х и выдает на экран значение выражения 1\Х. Очевидно значение х=0 является

недопустимым. Для проверки вводимых с клавиатуры данных воспользуйтесь оператором REPEAT :ссс

Помогите с решением, спасибо.

1. При подключении к Интернету модем обеспечивает
скорость передачи данных, равную 28

Значения элементов двумерного массива А были равны 0 . Затем значения некоторых элементов были изменены (см. представленный фрагмент программы).

n := 0
for i :=1 to 5 do
for j:=1 to 6-i begin
n := n + 1;
A [ i , j ] :=n;
end;
Какой элемент массива будет иметь в результате максимальное значение?
1)A[ 1 ,1 ] 2)A[ 1 , 5 ] 3)A[ 5, 1 ] 4)A [5 , 5 ]




Читайте также

1) Чему равно 3 в шестой степени?

2) Найти с помощью программы чему равно выражение (15*2+8)-1, если есть всего 3 переменные x, y, z

Всё это посчитать в ПАСКАЛЕ!ПОМОГИТЕ,ПОЖАЛУЙСТА!

В электронной таблице значение формулы =СРЗНАЧ(B5:E5) равно 100.

Чему равно значение формулы =СУММ(B5:F5), если значение ячейки F5 равно 10?

Какие значения чисел:

0.1E + 05, -33.3E - 4, 25.5E + 0?

Запишите по правилам языка Паскаль такие выражения:
a) 1.5 + 2 (x^2 + bx)
b) 3(x + 5) - x^3
_____________
2x^2 + x

Вычислить значения выражений :
a) 125 mod 30
b) 20 div 6 mod 5

Записать выражения в общепринятой форме:
a) (-2*b+3*b-4*a*c)/3*a

Пусть a, b: integer, c: real. Определите тип выражения (целый или вещественный) :
a) a/b
b) a + b
c) a + c

Чему равны значения переменных x и y после выполнения команд: x:=2 ; y:=5 ; y:=x ; x:=x+1?

Решите, пожалуйста, хоть одно какой-нибудь задание. СРОЧНО НУЖНО!

В электронной таблице значение

формулы =CP3HAЧ(D1:D4) равно 5. Чему равно значе­ние ячейки D1, если значение формулы =СУММ(D2:D4) равно 12?



Вы находитесь на странице вопроса "Чему равно значение логического значения (А, ¬A, 0, 1) : ¬A ∨0", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.