Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу вывода значений функции y=|x| при x от -4;4 шагом 0.5 на паскаль

10-11 класс

MilkiWayy1 02 марта 2017 г., 7:31:24 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Syanka
02 марта 2017 г., 10:18:55 (7 лет назад)

var  y, x :real;
begin    x:= -4;  while x <= 4 do  begin    y := abs(x);    writeln(y);;    x := x + 0.5;  end;  end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста. У меня два компьютера: один с программой The Bat 4.2.36.4 Pro

На втором установила The Bat 5.2 Final. Искала в интернете, как вернуть свой ящик в The Bat. Было сказано, создать новый под тем же именем, паролем, пользователем. Теперь у меня на двух компьютарах мой ящик. Но когда на любом из них пытаюсь получить новую почту, пишут что пароль неверный. Что делать?

1. Запишите в порядке возрастания через

запятую номера, под которыми в приведённом ниже списке указаны информационные
процессы: 1) таяние снега; 2) взвешивание
товара в магазине; 3) повышение температуры у больного человека; 4) выписывание
учеником ответа к задаче; 5)обсуждение литературного произведения в классе; 6)
обмен марками двух коллекционеров.

Читайте также

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.



Вы находитесь на странице вопроса "составить программу вывода значений функции y=|x| при x от -4;4 шагом 0.5 на паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.