Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Все съемные носители компьютера

10-11 класс

GameBarsik 07 авг. 2014 г., 4:11:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Эдуардик123
07 авг. 2014 г., 6:03:48 (9 лет назад)

флешка.диск,все возможные

Ответить

Другие вопросы из категории

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)

Паскаль. Циклической структурой.

Дано целое число N (> 1). Вывести наибольшее целое К, при котором выполняется неравенство 3^K < N, и само значение 3^K
^ - степень.

Читайте также

В терминологии сетей TCP/IP маской подсети называется 32‑разрядное двоичное число, определяющее, какие именно разряды IP‑адреса компьютера являются

общими для всей подсети – в этих разрядах маски стоит 1. Обычно маски записываются в виде четверки десятичных чисел - по тем же правилам, что и IP‑адреса.
Для некоторой подсети используется маска 255.255.254.0.
Сколько различных адресов компьютеров теоретически допускает эта маска?

Примечание. На практике используются не все из этих адресов. Например, как правило, не используются IP‑адреса, в десятичном представлении которых последнее (самое правое) число равно 0.

Если в прямоугольной матрице меньше половины столбцов содержит отрицательные элементы, то все элементы с нечетными номерами столбцов умножить на 10. В

противном случае все отрицательные элементы матрицы возвести в квадрат.

У меня получилось вот что:

program s455;
uses crt;
const
m=10;
n=12;
Var
A: array[1..m,1..n] of integer;
i, j, k, s: integer;

Begin
writeln('Enter size');
readln;
s:=0;
for j:=1 to m do
begin
k:=0;
for i:=1 to n do
end;
begin
if a<0 then begin
k:=1;
end;
if k=1 then s:=s+1;
end;
begin;
if k<0
then a[i, j]:=a[i, j*2-1]*10;
else a[i, j]:=a[i, j]*c [i, j]
end;
writeln

Не могу понять в чем ошибка

пользователь компьютера, хорошо владеющий навыками ввода информации с клавиатуры может вводить в минуту 100 знаков.Мощность алфавита, используемого в

компьютере равна 256. Какое количество информации в байтах может ввести пользователь за 1 минуту?

тест 7 леких вопросов с выбором ответа

13. Тактовая частота процессора – это:

A. число двоичных операций, совершаемых процессором в единицу времени

B. число вырабатываемых за одну секунду импульсов, синхронизирующих работу узлов компьютера

C. число возможных обращений процессора к оперативной памяти в единицу времени

D. скорость обмена информацией между процессором и устройствами ввода/вывода

14.Укажите минимально необходимый набор устройств, предназначенных для работы компьютера:

A. принтер, системный блок, клавиатура

B. процессор, ОЗУ, монитор, клавиатура

C. процессор , стриммер, винчестер

D. монитор, системный блок, клавиатура

15. Что такое микропроцессор?

A. интегральная микросхема, которая выполняет поступающие на ее вход команды и управляет

работой компьютера

B. устройство для хранения тех данных, которые часто используются в работе

C. устройство для вывода текстовой или графической информации

D. устройство для вывода алфавитно-цифровых данных

16.Взаимодействие пользователя с программной средой осуществляется с помощью:

A. операционной системы

B. файловой системы

C. приложения

D. файлового менеджера

17.Непосредственное управление программными средствами пользователь может осуществлять с

помощью:

A. операционной системы

B. графического интерфейса

C. пользовательского интерфейса

D. файлового менеджера

18. Способы хранения данных на физическом носителе определяет:

A. операционная система

B. прикладное программное обеспечение

C. файловая система

D. файловый менеджер

19. Графическая среда, на которой отображаются объекты и элементы управления системы Windows,

созданная для удобства пользователя:

A. аппаратный интерфейс

B. пользовательский интерфейс

C. рабочий стол

D. программный интерфейс

20. Скорость работы компьютера зависит от:

A. тактовой частоты процессора

B. наличия или отсутствия подключенного принтера

C. организации интерфейса операционной системы

D. объема внешнего запоминающего устройства

1. Расширение файла, как правило, характеризует:

тип файла

программное обеспечение

название программы

2. Файл - это:

поименованный объект, расположенный на диске

поименованная совокупность байтов, размещенная на внешнем носителе

совокупность поименованных ячеек памяти

3. Задан полный адрес файла: c:\documets\prikaz.doc. Какое у файла составное имя?

prikaz.doc

documets\prikaz.doc

documets\prikaz

^ 4. К сервисным системам относятся:

интерфейсные системы

инструментальные системы

утилиты

программные системы

оболочки

^ 5. Какое программное обеспечение обеспечивает рабочую среду для других программ:

прикладное

системное

инструментальное

^ 6. Какая версия программного продукта является более новой:

MS DOS 6.0

MS DOS 6.20

MS DOS 6.22

7. Программы, скачанные из Интернета и имеющие определенный срок пользования, являются:

платными

бесплатными

условно-бесплатными

^ 8. Интерфейс, в котором для управления компьютером используются объекты, называется:

объектно-ориентированным

графическим

командным

^ 9. Программы, которые существенно меняют пользовательский интерфейс, не меняя при этом программный, относятся к:

утилитам

интерфейсным системам

оболочкам

^ 10. Какой шаблон позволяет найти файлы, которые начинаются на букву f, заканчиваются на t и имеют любое расширение:

*f????t.*

f*?d.*??

f?*d.*

^ 11. Сколько различных операционных систем можно установить на одном жестком диске:

только одну

только две

только три

12. Какое максимальное число логических дисков можно создать в расширенном разделе:

три

любое

23

13. После форматирования диска его доступный объем может уменьшиться по причине:

наличия на диске логических ошибок

наличия испорченных секторов

наличия фатальных ошибок



Вы находитесь на странице вопроса "Все съемные носители компьютера", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.