Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

решите две задачи из файла

5-9 класс

TurboHell 20 нояб. 2014 г., 6:35:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maryuk
20 нояб. 2014 г., 9:06:34 (9 лет назад)

var a,b,c,x:integer;
begin
write('Введите a, b, c: ');
readln(a,b,c);
x:=a;
if b<x then x:=b;
if c<x then x:=c;
writeln('Наименьшее: ',x)
end.

var a,b,c,x:integer;
begin
write('Введите a, b, c: ');
readln(a,b,c);
if a<0 then x:=1;
if b<0 then x:=x+1;
if c<0 then x:=x+1;
writeln('Число отрицательных: ',x)
end.

+ 0 -
Blingnadira
20 нояб. 2014 г., 11:03:59 (9 лет назад)

я не чего не понял тут

Ответить

Другие вопросы из категории

Помогите разгодать кроссворд: 1.Графическое изображение связей между объектами (два слова) 2.Множество , содержащее в себе все элементы

нескольких множеств.

3.Множество, которому принадлежат те и только те элементы, которые одновременно принадлежат всем исходным множествам

Срочно!

Программа Паскаль.
Пожалуйста, помогите решить задачу и составить программу.

Читайте также

Решите задачу из файла
Тема: Линейные алгоритмы. Помогите решить две задачи, пожалуйста.

1. Даны 2 числа Х и Y. Найдите среднее арифметическое кубов этих числе.

2. Дана длина ребра куба. Найти площадь грани, площадь поверхности и объем куба.

Ребят,ОЧЕНЬ ОЧЕНЬ СРОЧНО!! хотя бы три решите 1 задача.

Какое количество информации требуется для кодировки Азбуки Морзе?

Задача 2.
Имеется монохромная фотография, информационный обьем которой 1000 байт, и высотой 80 пикселей. Во сколько раз уменьшится ее информационный обьем, если уменьшить ее ширину на 90 пикселей?

Задача 3.
Сколько дискет понадобится для копирования файла обьемом 11,5 Гигабайт? (Дополнительный балл: определить высоту стопки этих дискет в сантиметрах).

Задача 4.
Определите информационный обьем задачи: Ехал поезд из четырёх вагонов. Два спереди и один сзади. В среднем вагоне ехал брюнет, а в первом блондин. Решил блондин перейти в последний вагон, а рыжий в первый. Каждый двигался со скоростью два км в час. Скорость поезда никак не влияла на их самочувствие. Сколько времени им понадобится, чтобы одновременно посмотреть в глаза красавице в среднем вагоне? Кого она выберет в попутчики?

Задача 5.
Имеется коробка размером 25x20x30 сантиметров. Определите ее информационный обьем.

Пожалуйста делайте те кто знает!!! 10 . Укажите номера основных устройств, которые вклю­чены в состав персональной ЭВМ:

1) системный блок 2) принтер 3) монитор 4) клавиатура.

11. Какие основные узлы компьютера располагаются в системном блоке?

1) монитор 2) дисковод 3) системная плата 4) манипулятор «мышь»

5) блок питания.

12 Определите, к какой категории программного обес­печения ПК относятся описанные программы:

1) выполняют различные вспомогательные функ­ции;

2) обеспечивают выполнение необходимых пользо­вателям работ: редактирование текстов; рисова­ние картинок и т.д.;

3) обеспечивают создание новых программ для ком­пьютера.

1. Системы программирования 2. Системные программы 3. Прикладные программы

13. Выберите, какие две задачи должна решать ОС:

1) Распределять время работы за компьютером каж­дого пользователя.

2) Организовать пользовательский интерфейс.

3) Проводить профилактический ремонт аппарату­ры.

4)Организовать совместную работу всех узлов ком­пьютера и выполнять обязанности диспетчера вы­числительного процесса.

14. Каким образом можно определить однопользова­тельские и многопользовательские ОС:

1) по числу одновременно решаемых задач;

2) по количеству пользователей;

3) по количеству процессоров.

15. Каждый файл, записанный на диске, имеет обозна­чение, состоящее из двух частей:

1) имени и расширения; 2) имени и даты создания;

3) имени и длины; 4) имени файла и имени диска.

16. Выберите имена файлов, содержащие программы, готовые к выполнению:

1) мас.ехе; 2) мас.txt; 3) маc.doc; 4) маc.bas; 5) маc.com.

17. Локальная сеть – это:

1) компьютерная сеть, работающая в пределах одного региона;

2) компьютерная сеть, работающая в пределах одной страны;

3) компьютерная сеть, работающая в пределах одного учреждения.

18. Для создания локальной сети необходимо:

1) сетевая плата, модем, сетевой кабель, сетевое программное обеспечение;

2) сетевая плата, сетевой кабель, сетевое программное обеспечение;

3) сетевая плата, сетевой кабель, сервер.

19. Укажите виды локальной сети:

1) на основе сервера, линейная шина, кольцевая;

2) звезда, линейная шина, кольцевая;

3) одноранговая, линейная шина, кольцевая;

20. Информация передается со скоростью 2,5 Кбайт/с. Какой объем информации будет передан за 20 мин.? Запишите результат в мегабайтах.

21. Программа просмотра гипертекстовых страниц WWW:

1) браузер; 2) протокол; 3) сервер; 4) HTML;

и т.д.



Вы находитесь на странице вопроса "решите две задачи из файла", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.