Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Информатика. Составить программу на языке Паскаль, вычисляющую значения выражения

5-9 класс

Kiykoirina 24 сент. 2013 г., 0:51:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ilona1801
24 сент. 2013 г., 3:33:28 (10 лет назад)

var
x, y, z : integer;
[или longint , для дробных - real]
a : real;
begin
readln (x);

readln (y);
readln (z); 

a := (SQRT(ABS(x-1)+y)+5*sin(z))/ (...)+z*x*y ;
[вместо многоточия вставьте то, что не пропечатолось]
writeln(a:7:3)
[три знака после запятой]
end.

Ответить

Другие вопросы из категории

Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях: "включено" или "выключено". Какое наименьшее кол-во лампочек

должно находиться на табло, чтобы с его помощью можно было передавать 15 различных сигналов?

Читайте также

Составить программу на языке Паскаль

Вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г)
Пример оформления результата:
1 фунт=0,4 кг
2 фунт=0,8 кг
....
20 фунт=8 кг

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "Информатика. Составить программу на языке Паскаль, вычисляющую значения выражения", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.