Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите плиз) не знаю это тему вообще(((

10-11 класс

469498 28 марта 2014 г., 18:03:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Korpitskiy
28 марта 2014 г., 19:51:06 (10 лет назад)

5 будет ответ в этой теме

Ответить

Другие вопросы из категории

1.Напишите команды, которые выполняют следующие действия: а) вывод переменной с ;б) описать переменные а и s целого типа; в) переменной r присваивает

разность чисел p и q.
2.Что будет на экране после выполнения следующих команд: а) Writeln(9); Write(5); Writeln(3); б) Writeln(4*2); Write('5-3'); Writeln('5+1=',5+1);
3.Укажите различия циклов While и Repeat
4.Дана строка. Определить сколько пробелов в этой строке
6.Дано четырехзначное число. Вывести на экран сумму цифр этого числа
7.Найти количество цифр целого числа N
8.Напишите команды, которые выполняют следующие действия: а) ввод переменной d б) описать переменные m и n вещественного типа. в) переменной s присвоить разность чисел p и q
9.Что будет на экране после выполнения следующих команд: Writeln(5-3); Write('5+3'); Writeln('5*4=',5*4);
10.Когда нельзя применять цикл for
11.Дана строка. Определить сколько букв в этой строке
12.Дано трехзначное число. Вывести на экран все его цифры столбиком
13. Найти количество цифр целого числа N(+блок-схема)

Решите задачи.а) Маша, Даша, Катя и Оля учатся в одной школе, но в разныхклассах:7 «А», 7 «Б», 8 «А». Катя и Оля – одноклассницы. Маша и Катяучились в

классах с одинаковой литерой. Маша и Даша былиученицами седьмого класса. Кто в каком классе учился?

Какую клавишу надо использовать при удалении объекта, чтобы он не попал в Корзину?

Вариант 1 Ctrl
Вариант 2 Shift
Вариант 3 Home
Вариант 4 Alt

Составить программу, которая вычисляет сумму элементов главной диагонали в

двумерном массиве размерности 3х3. Заполнить массив целыми случайными числами из
диапазона от 0 до 15.

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Cоздать пользовательскую функцию и построить ее график для х от -5 до +5,с шагом 0,5 Y=\begin{cases}2cos^2(x),x ≤0\\ |2-x |^1/3,x

>0\end{cases}.

Функцию я построить сама смогла б,но я не знаю как туда это уравнение записать.можно ли его как -то упростить,чтоб все в одной строчке было.Вот фото уравнения на всякий случай,вдруг я его не правильно написала.Помогите пожалуйста.Тут в Excele надо работать

Помогите плиз решить ничего не понимаю заранее спасибо

1.Сколько раз будет выполнена команда повторения в приведенных фрагментах при n=7:
1) for i :=n downto 4 do;
2)S:=S * i.
2. Определите, какой будет результат приведенного фрагмента: a:=100, n:=4:
for i:=1 to n do
a:=a - 2 * i.
Очень важно помогите.



Вы находитесь на странице вопроса "помогите плиз) не знаю это тему вообще(((", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.