Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

напишите программу в паскаль, которая вычисляет площадь кольца если его толщина t см а диаметр внутреннего круга - d см

5-9 класс

Shneydera 12 мая 2014 г., 5:16:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ilusha17353
12 мая 2014 г., 6:29:45 (9 лет назад)

var s,t,d:real;
begin
readln(t,d);
s:=pi/4*(sqr(d+t*2)-sqr(d));
writeln(s);
end.

Ответить

Другие вопросы из категории

Разгадайте кроссворд:

1.) Другое название прикладной программы. ( 10 букв )
2.)Изображение на экране монитора готового к работе компьютера ( два слова) ( 7 букв в первом слове и 4 буквы во втором слове )
3.) Единица информации , равная восьми битам. ( 4 буквы)
4.) Группа файлов, имеющая имя; контейнер для файлов. ( 6 букв)
5.) Прямоугольная область, занимаемая на рабочем столе работающей программой. ( 4 буквы)
6.) Файл содержащий данные ( рисунки, тексты). ( 8 букв)
7.) обязательная часть програмного обеспечения - ... система. ( 12 букв)
8.) самая маленькая единица измерения информации. ( 3 буквы)
9.) информация хранящаяся в долговременной памяти как единое целое и обозначенная именем. ( 4 буквы)

Читайте также

НАПИШИТЕ ПРОГРАММУ В ПАСКАЛЕ, СРОЧНО !!

написать программу, которая вычисляет среднее арифметическое ненулевых элементов массива M[1..100], элементы которого вычисляются по формуле M[i]=sin(i)*cos(i)

и прошу не используйте интернет, а напишите сами по возможности.

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.



Вы находитесь на странице вопроса "напишите программу в паскаль, которая вычисляет площадь кольца если его толщина t см а диаметр внутреннего круга - d см", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.