Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Вывести на экран сумму чисел от 10(не включительно) до 50(не включительно) .

5-9 класс

Лёка10 09 июля 2014 г., 7:11:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rti
09 июля 2014 г., 9:36:23 (9 лет назад)

var
i,s:integer;

begin
s:=0;
for i:=11 to 49 do
begin
s:=s+i;
end;
writeln(s);
readln;
end.
должна работать

+ 0 -
Ольгаааааа
09 июля 2014 г., 12:27:51 (9 лет назад)

На языке Си код будет выглядеть так.

Ответить

Другие вопросы из категории

Запишите оператор для:

а) вычисления среднего арифметического переменных x1 и x2,
б) уменьшения на единицу значения переменной k
в) увеличение на еденицу значения переменной i
г) вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей.

Читайте также

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Выполнить в программе Geany.Паскаль.Пожааалуйста) Задача 1. Вывести на экран последовательность из N чисел (N задаётся пользователем): 5, -10,

15, -20,
25, …
Использовать цикл for и условие в нём.

Задача 2.Найти сумму чисел от 1 до 100, кратных 7. Кратность находим при помощи операции mod



Вы находитесь на странице вопроса "Вывести на экран сумму чисел от 10(не включительно) до 50(не включительно) .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.