Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дано число. Если оно чётное, то увеличить его на 1, в противном случае увеличить его на 2. Помогите пожалуйста, напишите программу по английски.В Фри

5-9 класс

Паскаль.

Lilit3 28 окт. 2014 г., 10:17:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
катя06
28 окт. 2014 г., 11:18:13 (9 лет назад)

var a: integer;

begin

readln(a);

if (a mod 2=0) then a:=a+1 else a:=a+2;

writeln(a);

end.

Ответить

Другие вопросы из категории

ПОЖАЛУЙСТА ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ ОТ НАЧАЛА ДО КОНЦА !!!

ОЧЕНЬ СРОЧНО!
Напишите программу, которая получив число ,выводит на экран соответствующий день недели. Например, ввели число 2, программа должна вывести "вторник". Если число не выходит за пределы 1...7, то должно быть выведено сообщение , сто такого дня нет.

Нужно всё с решением.

задача № Информационное сообщение объёмом 2.5 Кбайт передаётся со скоростью 2560 бит/мин. За сколько минут будет передано данное сообщение?
задача № Средняя скорость передачи данных с помощью модема равна 36 864 бит/с. Сколько секунд понадобится модему, чтобы передать 4 страницы текста в 8-битной кодировке КОИ8, если считать, что на каждой странице в среднем 2304 символа?
задача № Сколько секунд потребуется модему, передающему сообщения со скоростью 14400 бит/с, чтобы передать сообщение объёмом 225 Кбайт?

Помогите пожалуйста !!!

Переделать слова так чтобы они подходили к слову
Бег
- - -
- - -
- - -
- - -
Шаг

Море
- - - -
- - - -
- - - -
- - - -
Суша

Миг
- - -
- - -
- - -
- - -
- - -
- - -
- - -
Век

Помогите пожалуйста !!

Читайте также

1)Введите число, если оно положительное,то увеличить его в 10 раз.

Помогите , чтобы программа пошла;3
2)Вводятся оценки за зачет и контрольную работу по физике,если сумма этих оценок больше или равна 8(на экране выводится молодец,или подтянис)(или работать больше надо)
Помогите)



Вы находитесь на странице вопроса "Дано число. Если оно чётное, то увеличить его на 1, в противном случае увеличить его на 2. Помогите пожалуйста, напишите программу по английски.В Фри", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.