Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

пожалуйста, подскажите как решать : ПЕРЕВЕСТИ В 10-ю СИСТЕМУ СЧИСЛЕНИЯ 1) 100.01 ( если можно подробно) И посмотрите правильно ли

5-9 класс

я решила 111111=1*2^{5}+1*2^{4}+1*2^{3}+1*2^{2}+1*2^{1}+1*2^{0}=64

Заранее спасибо.

Ldimidenko 07 авг. 2016 г., 3:50:34 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
777nagibator
07 авг. 2016 г., 6:02:48 (7 лет назад)

надо:данное число разделить на основание системы счисления

и записать остатки справа на лево!

 

+ 0 -
сашуля11062000
07 авг. 2016 г., 6:44:26 (7 лет назад)

100,01_{2}=1*2^{2}+0*2^{1}+0*2^{0}+0*2^{-1}+1*2{-2}=4.25_{10}

Ответить

Другие вопросы из категории

это правильно ?

это информатика 9 класс.
задача. среди 4 чисел найти максимум и минимум:
program zadacha;
var
a,b,c,d,max,min:real;
begin
writeln('vvedite kofficient a,b,c,d');
If a>b then max:=a else min:=b;
If c>d then max:=c else min:=d;
If a>c then max:=a else min:=c;

C1. Составить алгоритм и написать программу на

вычисление скорости или пути , при
условии , если t < 1 часа , тогда вычисляем скорость
иначе путь . Каждую строку программы прокомментировать .
Входные данные t = 40 мин.

Читайте также

Как записывается число 754(10) шестнадцатиричной системы счисления?

Как представляется число 100111110(2) в десятичной системе счисления?
Как придставляется число 452(8) в десятичной системе счисления?
Как представляется число D5E в десятичной системе счисления?
помогите,пожалуйстаааа)

пожалуйста объясните как это делать

завтра к.р. а я не понимаю как решать помогите
как определить номер компьютера если известен IP и маска подсети ??? например IP 153.124.23.139 маска подсети 255.255.255.224

Как представлено число 8310 в двоичной системе счисления?

Сколько единиц в двоичной записи числа 195?
Как представлено число 26310 в восьмеричной системе счисления?
Решите,пожалуйста,сколько сможете)

Пожалуйсто подскажите как через кумир решить такую задачу:

Даны натуральные числа x и y вычеслить их произведение используя только операцыю сложения

Исполнитель Кузнечик выполнил следующую последовательность команд: 6 раз прыгнул на 3 вперед и 2 раза – на 2 назад. Упростите программу так, чтобы он

оказался на той же координате.


Подскажите, как решить? Никак не получается...



Вы находитесь на странице вопроса "пожалуйста, подскажите как решать : ПЕРЕВЕСТИ В 10-ю СИСТЕМУ СЧИСЛЕНИЯ 1) 100.01 ( если можно подробно) И посмотрите правильно ли", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.