Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

сгенерировать массив целых чисел из 15 элементов. Числа лежат на интервале от 0 до 100. Есть ли в этом получившемя массиве числе 25.Найти максимальное из

5-9 класс

генерированных чисел.(на паскале)

Chebocnaya 19 янв. 2014 г., 11:18:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SnakeShadowEyes
19 янв. 2014 г., 11:52:36 (10 лет назад)

Uses crt;var a:array[1..100] of integer;i, max:integer;beginfor i:=1 to 100 dobegina[i]:=random(100);write(a[i],' ');end;max:=a[1];for i:=1 to 100 doif a[i]=25 then writeln('Да, число 25 есть в этом массиве.');if a[i]>max then max:=a[i];writeln('Максимальное число массива= ',max);readkey;end.

Ответить

Другие вопросы из категории

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

помогите решить срочно!!

какое количество информации несет в себе слова "процессор" если для кординирования каждого символа алфавита используется одно и тоже минимальное возможное число бит

Читайте также

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.

1.Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел,найти количество отрицательных элементов массива.
3. Дан массив целых чисел,найти количество чётных чисел в массиве.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Для упорядочивания по возрастанию массива целых чисел из 20 элементов (номера элементов начинаются с 0) начинающий программист написал следующий фрагмент

программы:
For i:=1 to 100 do
For j:=1 to 18 do
If a [j-1] > a [j+1] then
Begin
T := a [j-1]; a [j-1] := a [j+1]; a [j+1] := t
End;
Чему станет равен элемент массива с номером 4, если в начале работы фрагмента в массиве находились числа от 20 до 1 в порядке убывания?



Вы находитесь на странице вопроса "сгенерировать массив целых чисел из 15 элементов. Числа лежат на интервале от 0 до 100. Есть ли в этом получившемя массиве числе 25.Найти максимальное из", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.