Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Имеется N количество шариков. Для каждого шарика известен диаметр. Определить количество шариков с диаметром < 5 см.

10-11 класс

скраша 10 февр. 2014 г., 17:05:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danend
10 февр. 2014 г., 18:33:44 (10 лет назад)

Program z; Var N,k:integer; Begin k:=0; If N<5 then k:=k+1;writeln(k); End.

Ответить

Другие вопросы из категории

Приближается очередная олимпиада по программированию, и товарищи A и B решили устроить совместную тренировку. Они выбрали n задач и договорились,

что тренировка продлится t минут.Для каждой задачи известно время si (i = 1; 2; : : : ; n), которое потребуется на её решение. Уровень подготовки у товарищей A и B одинаковый, и если товарищ A решает некоторую задачу за время s, то и товарищ B решает эту задачу за это же время s.Товарищ A начал решать задачи с первой и будет решать их подряд, двигаясь от первой к последней и не пропуская ни одной. Товарищ B начал решать задачи с последней и тоже будетрешать их подряд, двигаясь от последней к первой и не пропуская ни одной.Ваша же задача — определить, сколько задач решат в течение тренировки товарищи A и B.В качестве ответа выведите два целых числа: количество задач, которые решит товарищ A, и через пробел — количество задач, которые решит товарищ B.

Формат входного файла

В первой строке содержатся через пробел два целых числа — n (1 n 100) и t (1 t 1000).
Во второй строке содержатся n целых чисел s1; s2; : : : sn (1 si 1000; i = 1; 2; : : : ; n), также отделённые друг от друга пробелом.

Формат выходного файла

В единственной строке выходного файла содержатся два целых числа через пробел — количество задач, которые решит товарищ A, и количество задач, которые решит товарищ B соответственно.

На Паскаль :)

помогите решить задачки по Паскалю "4": Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее

использования. Пример: Введите число: 100 сумма = 5050

"5":

Составить функцию, которая определяет, сколько зерен попросил положить на N-ую клетку изобретатель шахмат (на 1-ую – 1 зерно, на 2-ую – 2 зерна, на 3-ю – 4 зерна, …) Пример: Введите номер клетки: 28 На 28-ой клетке 134217728 зерен.

Ребят, выручайте!!! Задание по Pascal. 1. В массиве А[N] занесены натуральные числа. Найти сумму тех элементов, которые кратны данному К. 2. В

целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов.

Читайте также

Из 16-ти чисел, спросите у пользователя ,сколько нужно проанализировать чисел, а затем запросите эти числа и сделайте для каждого вывод, является ли

оно четным или отрицательным.(Паскаль)

Или так: Из 16 -ти чисел,сделайте для каждого вывод,является ли оно четным или отрицательным .(Паскаль)

Помогите пожалуйста,оченьььь срочно надо!Буду благодарна за решение ,спасибо!!!!!!!

Уильям Вингейт предлагает услуги по учету пиццы. Для каждой пиццы он записы-

вает такую информацию:

• Имя компании-производителя пиццы, которое может содержать более одного слова

• Диаметр пиццы

• Вес пиццы

Придумайте
структуру, которая может хранить такую информацию, и напишите
программу, в которой используется переменная специального типа для такой
структуры. Программа должна предлагать пользователю ввести данные для
каждого из названных пунктов и затем выводить эту информацию.
Используйте объекты cin (или его методы) и COUt.

5. Напишите
программу к упражнению 2, но используйте оператор new для выделе­ния
структуре области памяти вместо объявления структурной переменной.
Про­грамма должна также запрашивать диаметр пиццы до запроса названия
компа­нии — производителя пиццы

Репетиционный экзамен в СПб сдают 9 потоков по 100 человек в каждом. Каждому из них выделяют специальный код, состоящий из номера потока и номера в

потоке. При кодировании этих номеров участников проверяющая система использует минимально возможное количество бит, одинаковое для каждого участника отдельно номер потока и номер в потоке. При этом для записи кода используется минимально возможное количество байтов. Каков объем информации, записанный устройством после регистрации 80 участников?

При регистрации в компьютерной системе каждому пользователю выдается пароль, состоящий из 10 символов и содержащий только символы из 7-буквенного набора

H, O, P, C, T, Y, X.В базе данных для хранения сведений о каждом пользователе отведено одинаковое целое число байт, при этом для хранения сведений о 100 пользователях используется 1500 байт. Для каждого пользователя хранятся пароль и дополнительные сведения. Для хранения паролей используют посимвольное кодирование, все символы кодируются одинаковым и минимально возможным количеством бит.Сколько бит отведено для хранения дополнительных сведений о каждом пользователе?В ответе укажите только число.



Вы находитесь на странице вопроса "Имеется N количество шариков. Для каждого шарика известен диаметр. Определить количество шариков с диаметром &lt; 5 см.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.