Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

организовать ввод радиуса. определить длину окружности

10-11 класс

Honey1998 03 сент. 2014 г., 22:11:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
олито
03 сент. 2014 г., 22:59:50 (9 лет назад)

l=2*Pi*r
на pabc прога выглядит так:
var l,r:real;
const
Pi=3.14;
begin
write('Введите радиус: ');
read(r);
l:=2*Pi*r;
write('Длина окружности: ',l);
end.

+ 0 -
Staskokorin999
04 сент. 2014 г., 0:14:24 (9 лет назад)

паскаль программа

Ответить

Другие вопросы из категории

Выполните сложение с решением: В двоичной системе: 111+101 В восьмеричной системе: 207+4152 В шестнадцатеричной:

А12+69

Выполните Вычитание с решением:

В двоичной системе: 100111-10001

В восьмеричной системе: 342-215

В шестнадцатеричной: А1В2-97С

1)дан массив натуральных чисел найдите сумму всех его элементов 2)вычислить количество положительных чисел среди 10 элементов вещественного

массива

3)заполнить массив из n целых чисел.выяснить какое число встречается раньше-положительное или отрицательное.

4)в целочисленном массиве есть отрицательные элементы.вывести номера этих элементов

Читайте также

№1.Составьте программу,выбирающую из всех вводимых в ЭВМ чисел только те, которые входят в интервал от 1 до 5.Ввод производится до тех пор пока сумма

всех введенных данных чисел не будет равна 177. №2. Определите диаметр круга, радиус, площадь, если известна длина окружности L. №3.Даны два действительных числа А, В. Найти наибольшее из них и выяснить четное оно или нет.

Напишите программу. (в Паскале)

Дан радиус (R) окружности. Найти длину окружности (С) и площадь круга (S). С=2 ПR. S=ПR^2



Вы находитесь на странице вопроса "организовать ввод радиуса. определить длину окружности", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.