Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Дана строка часть которой заключена в круглые скобки, вывести на экран то, что расположено внутри скобок! через Паскаль. Помогииииииииииите это очень

5-9 класс

важно!

Svetahodosru 10 марта 2014 г., 14:46:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pikalova7
10 марта 2014 г., 16:47:08 (10 лет назад)

var 
  t: char;
  flag: boolean;

begin
  flag := false;
  while (2 * 2 = 4) do begin
    read(t);
    if flag and (t <> ')') then
      write(t)
    else if flag then
      break
    else if t = '(' then
      flag := true;
  end;
end.

Ответить

Другие вопросы из категории

По каналу один за другим идут пароходы обь и восток.навстречу им идут один за другим пароходы мир и енисей. канал такой-же ширины что два парохода в

нем разойтись не смогут. но с одноцй стороны канал имеет расширение, в котором может поместиться один пароход.
Ребята выручайте! Помоги эту задачу решить просто по действиям плиз)

Шестикласники Аня, Боря, Вася, Галя, Даша и Иван получили в подарок флешки на 1, 2, 4, 8, 16 и 32 Гб. Выясните кто из ребят получил флешку самого большого

и кто - самого маленького объема, если известно следующее: у Ани объем флешки меньше, чем у Бори; у Васи больше, чем у Гали; у Даши меньше, чем у Ивана; у Васи меньше, чем у Ани; у Даши больше, чем у Бори

Читайте также

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

1. дано натуральное двух значное число определить будет ли цыфра десятков больше чем цыфра единиц.Тема паскаль 2) даны два

натуральных числа вывести на экран то из них у которого цыфра меньше. пожалуйста решите 2 задачи

1)дана строка S определить и напечатать сколько символов *

2)дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку
3)дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее конца
4)дана строка S в которой есть одна открывающаяся скобку и одна закрывающаяся скобку Удалить все символы между этими скобками



Вы находитесь на странице вопроса "Дана строка часть которой заключена в круглые скобки, вывести на экран то, что расположено внутри скобок! через Паскаль. Помогииииииииииите это очень", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.