Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите срочно пожалуйста

5-9 класс

Анна989 30 авг. 2015 г., 10:27:42 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
19996
30 авг. 2015 г., 11:14:02 (8 лет назад)

var a,s:integer;
begin
read(a,s);
if a*a=s then writeln('YES')
else writeln('NO')
end.

+ 0 -
Yusiii
30 авг. 2015 г., 12:25:25 (8 лет назад)

Паскаль?

+ 0 -
Lrechel
30 авг. 2015 г., 14:40:42 (8 лет назад)

да

Ответить

Читайте также

Помогите срочно пожалуйста
Помогите срочно пожалуйста !!!

Переведите из одной единицы измерения в другую

помогите срочно пожалуйста
Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000



Вы находитесь на странице вопроса "Помогите срочно пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.