Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

В Паскале

5-9 класс

Дано натуральное n . Вычислить :
P=(1-1/2)(1-1/3)*.....*(1-1/n) где n >2

Andrejjburjak0 27 июля 2016 г., 19:34:06 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Basketbolina
27 июля 2016 г., 22:10:46 (7 лет назад)

var i,n,s:integer;
p:real;
begin
readln(n);
p:=1;
for i:=2 to n do begin
p:=p*(1-1/i);
end;
writeln(p);
end.

Ответить

Другие вопросы из категории

2.Укажите, в какой из групп устройств перечислены устройства ввода информации 1.Принтер, винчестер, мышь. 2.Мышь,

клавиатура, джойстик, световое перо, сканер.

3.Монитор, принтер, плоттер, звуковые колонки.

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "В Паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.