Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ребята помогите составить блок схему

10-11 класс

Vladimir1975 09 окт. 2014 г., 20:59:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Туся333333
09 окт. 2014 г., 23:37:35 (9 лет назад)

какую нужно составить блок-схему?

Ответить

Другие вопросы из категории

1) В ячейке B1 записана формула =2*$A1. Какой вид приобретет формула, после того как ячейку B1 скопируют в ячейку B3 B C2 2)СРАВНИТЕ РАЗЕРЫ ПАМЯТИ

НЕОБХОДИМЫЕ ДЛЯ ХРАНЕНИЯ ИЗОБРАЖЕНИЙ ПЕРВОЕ ИЗОБРАЖЕНИЕ 4-ЦВЕТНОЕ ЕГО РАЗМЕР 64Х128ПИКСЕЛЕЙ ВТОРОЕ ИЗОБРАЖЕНИЕ 16 ЦВЕТНОЕ ЕГО РАЗМЕР 32Х32 ПИКСЕЛЕЙ 3)ПРОПУСКАЯ СПОСОБНОСТЬ НЕКОТОРОГО КАНАЛА СВЯЗИРАВНА128000 БИТ/СЕК СКОЛЬКО ВРЕМЕНИ ЗАЙМЕТ ПЕРЕДАЧА ПО ЭТОМУ КАНАЛУ ФАЙЛА ОБЪЕМОМ 1.5 МБАЙТ 4)ПЕРЕВЕДИТЕ В ДЕСЯТИЧНУЮ СИСТЕМУ СЧИСЛЕНИЯ ЧИСЛА 111012 И 1000111112

Помогите пожалуйста решить задачи в турбо Паскале!

1) Определить количество двухзначных чисел, сумма цифр которых равна числу N.
2) Составить таблицу для двух столбцов выражения y=x²+3. Ввод чисел через клавиатуру.
3) Составить программу вычисления суммы кубов чисел от 1 до 5.
4) Вычислить сумму части ряда, 1/3, 1/6, 1/9, 1/12....
5) Среди двухзначных чисел, найти те, сумма цифр которых делятся на 3.
6) Найти самую большую цифру:
а) в двухзначном числе
б) трехзначном числе.

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО, УМОЛЯЮ, Я УЖЕ 30 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СКОЛЬКО СМОЖЕТ!2-ЛЮБЫХ, ПО

ПРИМЕРУ(СМ. ВЛОЖЕНИЯ)

1. Создайте двумерный массив целых чисел размером 5*2, заполненный

Читайте также

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Помогите составить программу для вычисления значения функции y для заданного значения x

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.

Помогите составить блок схему к задачи Pascal

program sdasdas;
var
a:array [1..10] of integer;
p,i:integer;
begin
randomize;
for i:=1 to 10 do
a[i]:=random(495)+5;
p:=1;
begin
for i:=1 to 10 do
if (a[i] mod 3=0) or (a[i] mod 9=0) then p:=p*a[i];
writeln('Произведение =',p);
end;
readln;
end.



Вы находитесь на странице вопроса "ребята помогите составить блок схему", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.