Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

сост. программу. Задача. Вычислить сумму целых числе на отрезке [a, b], где a и b вводятся с клавиатуры. примечание: решить задачу с

5-9 класс

использыванием цикла)

MSpopova61 24 авг. 2013 г., 22:48:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lehaz81
25 авг. 2013 г., 1:00:59 (10 лет назад)

Prigram t1;
Var a,b,s,i:integer;
Begin
S:=0;
Read (a,b);
For i:=a to b do
S:=s+1;
Write (s);
End.

Ответить

Другие вопросы из категории

У причала стояла лодка, которая могла перевозить не больше двух человек. К реке подошли четверо, которым было необходимо переправииться на противоположный

берег. Все они переправились через реку без посторонней помощи и продолжили свой путь, причем лодку поставили на тот же причал, откуда ее и взяли.

Читайте также

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

плз помогите.. составить программу на языке авс паскаль 1)напишите программу, которая считывает два целых числа a и b

и выводит наибольше значение из них. Числа - целые от 1 до 1000.

при решении задачи можно пользоваться только целочисленными арифметическими операциями +,-,*,//,%,=. нельзя пользоваться нелинейными конструкциями:ветвления, циклами, функциями вычисления модуля, извлечения квадратного корня., и условными функциями!!!!!!!

2) Дано целое число N. Выведите следующее за ним четное число. При решении задачи нельзя использовать условную инструкцию if и циклы!!

хотя бы формулу:) заранее спасибо)

Написать программу,которая вычисляет сумму первых n членов ряда 1,3,5,7. Количество суммируемых членов ряда задаётся во время роботы программы.

(ниже представлен рекомендуемый вид экрана во время работы программы)
Вычисление частичной суммы рада 1,3,5,7.
Введите количество суммируемых членов ряда: 15
Сумма первых 15 членов ряда равна 330.

Напечатать "столбиком":

а) все целые числа от 20 до 35;
б) квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b >(или равно)10);
в) третьи степени всех целых чисел от a до 50 ( значение а вводится с клавиатуры; а<(или равно) 50);
г) все целые числа от а до b( значение а и b вводятся с клавиатуры; b>(или равно) а).



Вы находитесь на странице вопроса "сост. программу. Задача. Вычислить сумму целых числе на отрезке [a, b], где a и b вводятся с клавиатуры. примечание: решить задачу с", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.