Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Спаааасибо огромное! А можете еще кое что решить? {2x(в кубе) + 3 ( если X<4)

5-9 класс

Y{/
{3x(в квадрате) - 2 (если X>=4)

Olchik55 17 июня 2016 г., 0:49:54 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
котик159753
17 июня 2016 г., 3:11:18 (7 лет назад)

Это одно выражение ?

+ 0 -
Ggwwpp27
17 июня 2016 г., 4:34:51 (7 лет назад)

{2x(в кубе) + 3 ( если X<4)
{3x(в квадрате) - 2 (если X>=4)

+ 0 -
KristinaG2002
17 июня 2016 г., 5:59:33 (7 лет назад)

Вот так, да ?

+ 0 -
Nuzhdina
17 июня 2016 г., 7:50:31 (7 лет назад)

Ну если я правильно понял, вот :
Program asd;
USES crt;
var x,f:real;
BEGIN
Clrscr;
Writeln('Vvedite x: ');
Readln(x);
If x<4 then
f:=2*EXP(3*ln(x)+3)
else
if x>=4 then
f:=3*sqr(x)-2;
Writeln(' Otvet: ',f:2:2);
END.

Ответить

Другие вопросы из категории

Помогите, пожалуйста :) Много баллов

Напишите для графического исполнителя алгоритм изображения слова НАГАН. Для написания алгоритма использовать последовательную детализацию. Высота букв - 4 шага, ширина - 2 шага. Расстояние между буквами – 1 шаг. Укажите начальное направление движения графического исполнителя.

ПОМОГИТЕ ПОЖАЛУЙСТА!

1) В заданном предложении заменить все гласные на парные гласные.
2) В заданном предложении подсчитать количество букв С. Заменить все буквы С на Ш. Подсчитать сколько раз в полученном предложении встречается буква Ш.

Читайте также

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

Привет ребят!Помогите мне с блок-схемой(алгоритмом).Ума не приложу,что делать:( Сама задача: -- -3,если х<-3 у=<|

x, если -3=<x<0

-- 4x,если х>4

--

<| - это фигурная скобка

--

Отдаю все пкт,что у меня есть,мне не жалко:)

Блин,что никто не знает?(((

Пожалуйста,помогите мне с информатикой.Это задание решает,что у меня будет в аттестате.Все 4 и 5,а по инф. может выйти 3.Помогите решить,пожалуйста:

Сформулируйте и выведите на экран массив из девяти элементов,каждые три составлены по следующему правилу:1й равен трехзначному числу;2й равен текущему индексу,увеличенному в 10раз;3й равен сумме двух предыдущих элементов.

Коля, Вася, Петя, Саша и Дима учатся в одной школе. Каждый из них дружит ровно с двумя из перечисленных мальчиков. Дружба любых двух мальчиков всегда

взаимна. Определите, с кем кроме Васи дружит Дима, если известно, что все приведенные высказывания истинны:

Если Коля дружит с Петей, то Саша дружит с Васей.

Если Вася дружит с Сашей, то Саша дружит с Петей.

Если Вася дружит с Димой, то Петя дружит с Колей.

Если Петя дружит с Сашей, то Дима дружит с Васей.

В ответе запишите первую букву имени мальчика, с которым может еще дружить Дима.

Перевести из двоичной СС в десятичную

Вот, что решила, проверьте



Вы находитесь на странице вопроса "Спаааасибо огромное! А можете еще кое что решить? {2x(в кубе) + 3 ( если X&lt;4)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.