Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Товарищи!:) Помогите, пожалуйста, с информатикой! Что вычисляет приведённая ниже программа?

5-9 класс

Program example;

Dwarodina 28 авг. 2013 г., 9:35:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dolgar09
28 авг. 2013 г., 10:13:07 (10 лет назад)

Вводятся три числа и программа вычисляет количество

тех из них, которые больше 0 и выводит эту сумму на экран.

+ 0 -
Лиля260398
28 авг. 2013 г., 12:11:48 (10 лет назад)

Вводятся три числа, программа выдает КОЛИЧЕСТВО чисел, которые больше ноля.

Ответить

Другие вопросы из категории

Помогите пожалуйста!!

Задачи на языке паскаль
1)вычесть сумму чисел от 3 до 20 кратных 4
2)Напишите программу вывода всех чётных чисел от 2 до 10

Сколько чисел, записанных в разных системах счисления, являеются чётными:

11(2),22(3),31(4),40(5),102(6), 54(7)
А)2
Б)3
В)4
Г)5

Пожалуйста, помогите сделать Робота! На бесконечном поле клеток находится замкнутая по горизонтали комната произвольной длины и высоты.

Робот расположен непосредственно под верхней стеной. Возможная начальная позиция Робота отмечена на рисунке буквой Р.

Как в делфи 7 сделать поиск по формам

Нужен програмный код
Пожалуста

Читайте также

...............ПЛИЗ.................

Что вычисляет приведённая ниже программа?

Program example;

Var x,y,z,I :integer;

Begin

ReadLn(a,b,c);

i:=0;

If a>0 then i:=i+1;

If b>0 then i:=i+1;

If c>0 then i:=i+1;

WriteLn(i)

End.

Здравствуйте!Помогите пожалуйста с информатикой!

1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вытянутых шаров:.
1)Оказался хотя бы 1 чёрный
2)Оказался хотя бы 1 белый
3)Оказались хотя бы 2 чёрных
4)Окаазались хотя бы 2 белых
Если можно с решением,логическим рядом.
2. В одной книге было написано 100 следующих утерждений.
"В этой книге роно одно неверное утверждение"
"В этой книге ровно два неверных утверждения"
............................................................................................
"В этой книге ровно сто неверных утверждений.

Какое из этих утерждений верное?

Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста.



Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Всем информатикам сюда. Помогите пожалуйста,люди добрые...(

1)S=1+2+3...+10
for, while, repeat.

2)S=2+4+6+8...+20

for, while, repeat.
надо короче решить с помощью этих трех программ этот пример. что бы выходил этот ответ...помогите пожалуйста.

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.



Вы находитесь на странице вопроса "Товарищи!:) Помогите, пожалуйста, с информатикой! Что вычисляет приведённая ниже программа?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.