Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программу определяющую b:=(a)в кубе.

1-4 класс

Slava1823 06 янв. 2016 г., 5:42:32 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Анька013
06 янв. 2016 г., 7:45:11 (8 лет назад)

Паскаль АВС:

Program  Aknologie;
uses crt;
var
  a:real;
begin
  writeln('*** Alphaeus is thinking... ***');
  writeln('***          OK             ***');
  writeln();
  write('Введите число а ');  readln (a);
  writeln('*** Вычисляю... ***');
  writeln('b = ', a*a*a:8:2); ;
end.

Ответить

Другие вопросы из категории

Читайте также

спставьте программу на языке Pascal: Для ремонта кабинета шириной а метров, длиной b метров, высотой h метров необходимо купить в магазине

обоев. Площадь окон и дверей не учитывать. Известна стоимость одного рулона (86 рублей) обоев длиной 12 м и шириной 0,6 м. Составьте программу определяющую, какая сумма необходима для покупки обоев.

Даны числа: x, y. Вычислите: z=x+y, если

x \leq y, и z=x-y в противном случае.

Написать программу в паскале.

Как-то раз, придя домой со школы, Света обнаружила записку от мамы, в которой она просила сделать салат. Света знала, что салат – это смесь двух или более

ингредиентов, поэтому ей не составило труда выполнить мамину просьбу.Но Света хочет стать математиком, поэтому, для тренировки, решила посчитать, сколько различных салатов она сможет сделать из имеющихся продуктов (майонез, огурцы, помидоры). После небольших расчетов она получила ответ: 4.Зная, что вы любите интересные задачки, и хотите стать программистами, Света попросила вас написать программу, которая определяет количество различных салатов для произвольного числа ингредиентов.



Вы находитесь на странице вопроса "Написать программу определяющую b:=(a)в кубе.", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.