Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

подскажи плиз, что тут делать?

5-9 класс

медер2004 17 февр. 2016 г., 8:27:24 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cooltamerla201
17 февр. 2016 г., 10:43:49 (8 лет назад)

В первой строке 10, во второй 5, в третьей 8.
Основание системы счисления обозначает сколько чисел использует число для своей записи.
Например: число 275 использует цифры 2,5,7 эти числа имеются в алфавите систем счисления 8,9,10 и т. д.
(Алфавит сист. счис. 8=(0,1,2,3...6,7)-всего восемь чисел )
Таким образом мы находим наименьшее основание по наибольшей цифре в числе.  

Ответить

Другие вопросы из категории

ПОЖАЛУЙСТА ПОМОГИТЕ СРОЧНО!!

1 , 2 вариант.
составить программу в паскале

Компьютерный вирус А повреждает 1 Гб памяти за один месяц, вирус Б повреждает 1 Гб памяти за 2 месяца, вирус С повреждает 1 Гб памяти за 3 месяца, вирус Д

повреждает 1 Гб памяти за 6 месяцев. Через какое время на 1 Гб памяти не останется области, не поврежденной памяти?
а) четверть месяца
б) пол месяца
в)один месяц
г)два месяца

Читайте также

Подскажите пожалуйста,что мне делать.У меня не заходит вконтакт с моего ноутбука.А с маминого компа заходит.Я много прочитала про то,что в файле hosts

оставить только 127.0.0.1localhost,но там совершенно пусто.Он ни на что не реагирует,если я нажимаю на кнопки "Забыли пароль?" и "Регистрация" ничего не происходит.У меня наверное какой-то вирус.Может установить антивирусник какой-нибудь?У меня стоит аваст и майксофофт секюрити.Помогите мне пожалуйста!!Что мне сделать?

Как мне восстановить MS Office 2003. Во время установки Windows пишет что не может найти установочный пакет PRO11.MSI или он находиться на сетевом

ресурсе. (Я просто удалил MS Office 2003 для установки MS Office 2007, но теперь не могу ни установить MS Office 2007 ни восстановить MS Office 2003. MS Office 2007 я качал через MediaGet. После установки AVG AntiVirus Free Edition 2015 антивирус удалил MediaGet, но Ms Office 2007 остался.) Находил я этот пакет в Интернете и скачивал но не помогает. Пишет что уже установлена другая версия этого продукта. Подскажите пожалуйста, что я делаю не так или что мне нужно сделать для того что-бы восстановить MS Office 2003 (Восстановление системы не помогло).

помогите пожалуйста!!!! помогите хоть что нибудь пожалуйста!!!! срочно надо!! заранее спасибо!!1 1 Система интерактивного текстового общения в режиме

онлайн 2 программа обеспечивающая доступ к информации 3 Крупный сайт объединяющий различные универсальные сервисы 4 Обращение к информационной системе для получения справки 5 Система имен в интернете 6 Тип локальной сети когда к каждому компьютеру подходит отдельный кабель из одного центрального узла 7 Сеть,объединяющая компьютеры в рамках одной организации 8 Язык общения с различными компьютерными устройствами и программами 9 Программа, подготавливающая запрос пользователя и получающая ответ от узла сети 10 Выделение дискового пространства для хранения и обеспечения работы сайтов 11 Технология позволяющая реализовать переход от одного информационного ресурса к другому 12 Общая схема соединения компьютеров в локальной сети 13 Что позволяет делать с электронными письмами почтовая программа 14 Какой протокол обеспечивает разбиение файлов на IP пакеты в процессе передачи и сборку файлов в процессе получения 15 Современный способ групповой коммуникации 16 Что надо знать для просмотра электронного почтового ящика 17 Рекламное пространство на сайте 18 Множество взаимосвязанных элементов,образующих определенное целостное единство 19 Стандарт,определяющий,например,форму представления и способ пересылки сообщений 20 Центральный компьютер,распределяющий между пользователями общие ресурсы.

Var

f,f1,otladka:text;
m,n,i,j,c:integer;
ext:string;
Begin
assign(f,'CHESS.IN');
assign(f1,'CHESS.OUT');
assign(otladka,'Отладка.log');
reset(f);
rewrite(f1);
rewrite(otladka);
read(f,m,n,i,j,c);
if (m*n mod 2=0)
then
begin
writeln(otladka,'Поле делится на 2');
ext:='equal'
end
else
writeln(otladka,'Поле не делится на 2');
begin
if(c=0)
then
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
begin
writeln(otladka,'j+i делится на 2');
ext:='black'
end
else
begin
ext:='white';
writeln(otladka,'j+i не делится на 2')
end
else
begin
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
writeln(otladka,'j+i делится на 2');
ext:='white'
else
writeln(otladka,'j+i не делится на 2');
ext:='black';
end;
end;
write(f1,ext);
close(f);
close(f1);
close(otladka);
End.
Что тут не правильно? Выдает ошибку на 36 строке: Встречено 'else', а ожидалось ';', если ставлю перед else ;, пишет: Встречено 'else', а ожидался оператор



Вы находитесь на странице вопроса "подскажи плиз, что тут делать?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.