Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите написать в Паскале программу диалогаНаписать в Паскале программу диалога компьютером с пользователем. (Спросить имя.Поздороваться,обращаясь

5-9 класс

по имени.Узнать о возрасте.Любимой книге.Любимом предмете в школе. За ранее спасибо)

Yulia21 15 апр. 2014 г., 14:10:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cactusbes2005
15 апр. 2014 г., 15:15:55 (10 лет назад)

program tt1;
var a,b,c,d:string;
begin
writeln('Как тебя зовут');
readln(a);
writeln('Привет ',a,' ');
writeln('Сколько тебе лет? ');
readln(b);
writeln('Какой у тебя любимый предмет в школе');
readln(c);
writeln('Какая у тебя любимоя книга');
readln(d);
end.

Ответить

Другие вопросы из категории

Сколько видио роликов объемом от 490 до 520 МБ можно записать на диск.

G:если занято 456 Мб свободно 3,29 гб, емкость 3,74 гб

найдите сумму чисел от 30 до 72
Для тех, кто любит "превращать одно слово в другое"!)))))))))))

Помогите!
Нужно "превратить" одно слово в другое вот пры
Ночь -> День
Рота -> Полк
Бант -> Коса
Бег -> Шаг
Море -> Суша
Миг -> Век

Читайте также

написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или

похудеть.по формуле рост минус 100...

написать то легко но учитель сказал что б говорилось на сколько худеть или поправиться надо ...(( ну ни как не могу додуматься(( помогите (( вот сама написаная программа

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
write('введите массу тела');
read(ves);
write('введите рост в см');
read(rost);
optVes:=rost-100;
if ves>optVes then write('вам необходимо похудеть' );
if ves<optVes then write('вам необходимо поправиться');
if ves=optVes then write ('ваш вес оптимальный')
End.

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных целых чисел и ищет их сумму. Число N вводится с клавиатуры. Разработать для

созданной программы не менее трех тестов и проверить на них правильность работы алгоритма.
БЕЗ МАССИВА
ПОЖАЛУЙСТА
+194884839383948 К КАРМЕ ТОМУ КТОНАПИШЕТ



Вы находитесь на странице вопроса "Помогите написать в Паскале программу диалогаНаписать в Паскале программу диалога компьютером с пользователем. (Спросить имя.Поздороваться,обращаясь", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.