Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Нужно составить программу для решения следующей задачи: Вводятся 234 числа. Определить, сколько среди них четных чисел.

5-9 класс

Icenik99 17 авг. 2015 г., 22:58:58 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irinairina6099
18 авг. 2015 г., 0:29:20 (8 лет назад)

var a,s :integer;
begin
  a:=0;
  s:=0;
  repeat
   a:=a+1;
   if a mod 2 = 0 then
   s:=s+1;
  until
  a=234;
  writeln('кол-во четных чисел : ',s)
end.

Ответить

Другие вопросы из категории

виды компьютерных соединений.
ПОМОГИТЕ РЕШИИТЬ Однажды жители Лилипутии решили выяснить сколько необходимо слив чтобы уравновесить яблоко. при этом лилипуты выяснили, что

яблоко уравновешивается на чашечных весах персиком и сливой. Два ананаса уравновешиваются тремя персиками. Яблоко и слива уравновешиваются ананасом. сколько слив?

Каждому устройству поставьте в соответствие вид информации с которым оно работает. Соедините стрелками. Клавиатура Числовая информация

Монитор Текстовая информация

Принтер Графическая информация

Микрофон Звуковая информация

Акустические колонки Видео информация

Сканнер

Веб- камера

Читайте также

Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Дядюшка подарил своему племяннику на первый день

рождения 1 доллар. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько долларов, сколько лет исполнилось его племяннику. Определите, к какому дню рождения сумма превысит 100 долларов? Помогите плииз.

1. Продумайте структуру таблицы для решения следующей задачи:В пещере у реки поселился огнедышащий дракон по имени Сергей Михайлович. Всех, кто пытался

его прогнать, он прогонял сам, полыхая огнем. Количество полыханий зависело от того, на кого надо полы­хать. На царевича дракон полыхал 5 раз, на королеви­ча — 4 раза, на простого рыцаря — 3. За первые сто лет дракона пытались прогнать 2 цареви­ча, 3 королевича и 5 простых рыцарей. За второе сто­летие на него покушались 3 царевича, 2 королевича и7 простых рыцарей. За третий век дракона беспокои­ли 7 царевичей, 5 королевичей и 6 простых рыцарей. За следующее столетие Сергею Михайловичу при­шлось иметь дело с 3 царевичами, 6 королевичами и 10 простыми рыцарями. После чего дракона, в конце концов, оставили в покое и объявили гору, на которой он жил, заповедником для охраны редких видов жи­вотных.Сколько человек пытались прогнать дракона за каж­дое из столетий в отдельности и за все 4 века вместе? Сколько среди них было царевичей, сколько короле­вичей и сколько простых рыцарей? Сколько раз дракону пришлось полыхать на них ог­нем в течение каждого века и за все 4 столетия вмес­те? Сколько полыханий досталось царевичам, сколь­ко — королевичам и сколько — простым рыцарям?Введите необходимые формулы и проведите по ним расчеты. Сохраните таблицу в собственной папке под именем Дракон. Помогите пожалуйста!!! Киньте готовую таблицу

Составьте программу для решения следующей задачи. Введите с клавиатуры три числа: А, В и С. Если они не равны, то замените все числа

наибольшим из них и выведите результаты на экран. Иначе, найдите и выведите сумму квадратов этих чисел.



Вы находитесь на странице вопроса "Нужно составить программу для решения следующей задачи: Вводятся 234 числа. Определить, сколько среди них четных чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.