Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

вичеслить длину окружности и площади круга одного и того же заданного радиуча R

5-9 класс

Victoria2405 01 янв. 2016 г., 14:36:52 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ruzalina06
01 янв. 2016 г., 17:31:14 (8 лет назад)

если радиус задан то есть готовые формулы

C=2piR

S=pi*R^2

+ 0 -
Danil15981
01 янв. 2016 г., 18:56:40 (8 лет назад)

var r,S,P:real;

BEGIN

  read(r);

  P:= pi*2*r;

  S:=pi*r*r;

  writeln(P,S);

END.

Ответить

Читайте также

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Проверочная работа по теме "Программирование в среде Паскаль"

1. Найти длину окружности и площадь круга, если известен радиус.
r - радиус (вводится пользователем)
p - длина окружности (находится по формуле p=2· \pi ·r)
s - площадь круга (находится по формуле s= \pi · r^{2} )
 \pi - число пи (3,14)
Тип переменных определить самостоятельно.



Вы находитесь на странице вопроса "вичеслить длину окружности и площади круга одного и того же заданного радиуча R", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.