Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1)Определить если в

5-9 класс

составе двухзначного
числа одинаковые цифры.
2)Вводятся 2 числа одного
ли они знака?
3)Вводиться двухзначное
число, посчитать
произведение чисел.
4)Принадлежит ли х
отрезку 1.5?
5)является ли ввод с
порядковым номером у
высокосным или нет
6)Вводиться 4 числа,
посчитать сумму
произведений
отрицательных чисел.
7)Вводиться 5 чисел найти
сумму чисел меньше 3, и
произведение чисел
больше 5.
8)Вводиться число
определить его знак.
9)Вводиться 6 чисел найти
сумму произведений тех
из них которые больше 10.

Sashaya1999 30 сент. 2013 г., 10:37:57 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
K89044302041
30 сент. 2013 г., 11:18:49 (10 лет назад)

ууууууууууууууууууууууууууууууууууу

Ответить

Другие вопросы из категории

Ребята, пожалуйста помогите!!!

После выполнения вычислений была построена диаграмма про значениям диапазона А2:Д2. Укажите получившуюся диаграмму.

Надо разделить на папорно родывае и видовые решения слова: Цветы, фрукты, овощи, буквы, цифры, орудие, прибор, школьник, дом, день, лодка, животн

ое, насекомое, металл, орган, олово, подросток, почки, морковь, микроскоп, два, военный, фиалки, сержант, топор, груши, «У», тюлень, резиновая лодка, оса, деревянный дом, зимний день.
помогите пожалуйста

"Коипьютер- это...."

1) электронный прибор с клавиатурой и экраном
2)устройство для выполнения вычислений
3) универсальное программно управляемое устройство для обработки, хранения и передачи информации
4) электронное устройство для создания текстовых и графических документов
Выберите правильный вариант,

Читайте также

2.Определите информационный объем звукового файла,если файл длится 1 минуту и звуковой картой с частотой 32 КГц и разрешением 8 бит воспроизводится

стереозвук.Ответ запишите в КБайтах.
3.Определите количество цветов в картинке,если её информационный объем 703,125 Кбайт,а разрешение графического редактора 800*600.

1) Считая, что каждый символ кодируется одним байтом, определите, чему равен информационный объем следующего высказывания Жан-Жака (пробел-тире-пробел):

Тысячи путей ведут к заблуждению, к истине - только один.
1) 92 бита 2) 220 бит 3) 456 бит 4) 512 бит

2) Сколько бит информации содержит сообщение объемом 8 Мб?

3) Информационное сообщение объемом 16 кбайт передается со скоростью 1024 бит/сек. За сколько секунд будет передано данное сообщение?

4) Объем текста имеет 30 килобайтов, на каждой странице текста 30 строк по 64 символа на каждой. Один символ имеет объем 8 бит. Чему равно количество страниц в тексте?

5) Модем передает данные со скоростью 64000 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно что он был представлен в 16 битной кодировке Unicode, а на одной странице 400 символов

Ответы с решением, пожалуйста

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);



Вы находитесь на странице вопроса "1)Определить если в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.