Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Нароод, помогите пожалуйста:33 Сколько существует различных звуковых сигналов, состоящих из последовательностей коротких и длинных звонков? Длина каждого

5-9 класс

сигнала — 6 звонков.

Idonthere 12 дек. 2013 г., 10:17:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bachinina20000
12 дек. 2013 г., 13:15:04 (10 лет назад)

есть только два сигнала, тогда если длина равна шести звонкам то 2⁶=64

ответ:64

Ответить

Другие вопросы из категории

Определить количество информации

которая содержит на печатном листе бумаги. Если на одной стороне 10 строк по 67 символов в строку.

Производилась двухканальная (стерео) звукозапись с частотой

дискретизации 16 кГц и 24-битным разрешением. В результате был получен файл
размером 60 Мбайт, сжатие данных не производилось. Каково время звучания
этого звукового файла (время выразить в целых минутах)?

1)Определить если в

составе двухзначного
числа одинаковые цифры.
2)Вводятся 2 числа одного
ли они знака?
3)Вводиться двухзначное
число, посчитать
произведение чисел.
4)Принадлежит ли х
отрезку 1.5?
5)является ли ввод с
порядковым номером у
высокосным или нет
6)Вводиться 4 числа,
посчитать сумму
произведений
отрицательных чисел.
7)Вводиться 5 чисел найти
сумму чисел меньше 3, и
произведение чисел
больше 5.
8)Вводиться число
определить его знак.
9)Вводиться 6 чисел найти
сумму произведений тех
из них которые больше 10.

Ребята, пожалуйста помогите!!!

После выполнения вычислений была построена диаграмма про значениям диапазона А2:Д2. Укажите получившуюся диаграмму.

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите,пожалуйста с тестом по информатике! Это срочно! Даю 30 баллов!

1.Примером документальной базы данных является база данных,содержащая:
а)законодательные акты
б)Сведения о кадровом составе учреждения
в)Сведения о финансовом состоянии учреждения
2.База данных - это...
3.Примером иерархической базы данных является
а)Страница классного журнала
б)Каталог файлов,хранимых на диске
в)Расписание поездов
г)Электронная таблица
4.Наиболее точным аналогом реляционной базы данных может служить:
а) Неупорядоченное множество данных
б) Вектор
в) Генеалогическое древо
г) Двумерная таблица
5. Поля реляционной базы данных
а) Именуются пользователем произвольно с определенными ограничениями
б) Автоматически нумеруются
в) Именуются по правилам,специфичным для каждой конкретной СУБД
г) Нумеруются по правилам,специфичным для каждой конкретной СУБД
6.Структура реляционной базы данных меняется при удалении:
а) Одного из полей
б) Одной записи
в) Нескольких записей
г) Всех записей
7.В записи реляционной базы данных может содержаться:
а) Неоднородная информация(данные разных типов)
б) Исключительно однородная информация(данные только одного типа)
в) Только текстовая информация
г) Исключительно числовая информация
8. Значение выражения 0,7-3>2 относится к следующему типу данных:
а) Числовому
б) Логическому
в) Строковому
г) Целому
9. Система управления базами данных(СУБД) - это...
10. Модель отражает:
а) Все существующие признаки объекта
б) Некоторые из всех существующих
в) Существенные признаки в соответствии с целью моделирования
г) Некоторые существенные признаки объекта
д) Все существенные признаки
11. При описании отношений между элементами системы удобнее всего использовать информационную модель следующего типа:
а) Текстовую
б) Математическую
в) Структурную
г) Табличную
д) Графическую
12. Понятие модели имеет смысл при наличии:
а) Моделирующего субъекта и моделируемого объекта
б) Цели моделирования и моделируемого объекта
в) Моделирующего субъекта;цели моделирования и моделируемого объекта
г) Цели моделирования и двух различных объектов
д) Желания сохранить информацию об объекте
13. Рисунки,карты,чертежи,диаграммы,схемы,графики представляют собой модели следующего вида:
а) Табличные информационные
б) Математические модели
в) Натурные
г) Графические информационные
д) Иерархические информационные
14. Суть основного тезиса формализации состоит в принципиальной возможности:
а) Представления информации на материальном носителе
б) Передачи информации от одного объекта к другому
в) Обработка информации человеком
г) Хранение информации в памяти компьютера
д) Разделение объекта и его обозначения



Вы находитесь на странице вопроса "Нароод, помогите пожалуйста:33 Сколько существует различных звуковых сигналов, состоящих из последовательностей коротких и длинных звонков? Длина каждого", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.