Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вычислить сумму чисел от 16 до 48( через оперетар цикла for)

5-9 класс

Szhikhareva 13 мая 2014 г., 17:06:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastyachpvkeda
13 мая 2014 г., 19:50:36 (9 лет назад)

#include <stdio.h>

int main(int argc, char *argv)
{
  int sum = 0;
  for (int i = 16; i < 48; i++) {
    sum += i;
  }
  printf("%d", sum);
  return 0;
}

+ 0 -
Schumskayatany
13 мая 2014 г., 21:42:14 (9 лет назад)

Program Summa;

Uses Crt;

var i,s:integer;

begin

     clrscr;

      s:=0;  

     for i:=16 to 48 do s:=s+i;

     write('Сумма всех чисел от 16 до 48:',s);

 

      readkey;

end.

 

 

 

 

 

 

Ответить

Другие вопросы из категории

На день рождения Илья пригласил друзей. На праздничный стол поставили большой прямоугольный торт со сторонами A и B. Илья, известный всем своими причудами

решил разделить торт следующим образом: он разрезал торт на равные квадратные куски максимальной площади. Квадратные куски торта раздал гостям, а сам взял то, что осталось. Сколько гостей смог угостить Илья?
Входные данные:
Во входной строке заданы два целых числа A и B (0 < A, B < 30000; A < B)

Выходные данные:
Вывести единственное целое число.

Пример входного файла (input.txt):
10 100

Закончите ряд: монитор, принтер,плоттер(графопостроитель)...

1)клавиатура
2)мышь
3)колонки
4)системный блок

Читайте также

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "Вычислить сумму чисел от 16 до 48( через оперетар цикла for)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.