Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ОЧЕНЬ ВАЖНО СТАВЛЮ ВСЕ СВОЮ ДОЛГО ЗАРАБАТЫВАЕМЫЕ БАЛЛЫ, ЕСЛИ НЕ СДАМ МОГУТ ОТЧИСЛИТЬ ,И БУДЕТ КОНЕЦ, НЕ ЗНАЮ УМОЛЯЮ ОЧЕНЬ ПРОШУ ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ!

10-11 класс

!!25вариант УМОЛЯЮ! !!

Natusichka98 31 окт. 2014 г., 2:38:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Iiwannasawicka
31 окт. 2014 г., 4:01:41 (9 лет назад)

var x,y:real;
begin
x:=-3;
writeln('x':3,'y':9);
while x<=4 do
  begin
  y:=ln(abs(x))+cos(x)/sqr(sin(x));
  writeln(x:5:2,y:10:3);
  x:=x+0.8;
  end;
end.

var i,n,p:integer;
begin
p:=1;
for i:=1 to 10 do
  begin
  readln(n);
  if n>0 then p:=p*n;
  end;
writeln('Ответ: ',p);
end.

10 REM Табулирование функции
20 FOR x=-3 TO 4 STEP 0.8
30 y=LOG(ABS(x))+COS(x)/SIN(x)^2
40 PRINT "x=";x;"; y=";y
50 NEXT x
60 END

REM Вычисление произведения
P=1
FOR T=1 to 10
  INPUT X
  IF X>0 THEN P=P*X
NEXT T
PRINT "P= ";P
END

+ 0 -
Shaga08
31 окт. 2014 г., 4:58:04 (9 лет назад)

Leonid135 близжайшее время будет наказан за ответ не содержащий ответа.

+ 0 -
Eldar062003
31 окт. 2014 г., 6:52:15 (9 лет назад)

на вопрос

+ 0 -
Alexeevawolf
31 окт. 2014 г., 8:40:06 (9 лет назад)

alex помоги братан!!!

Ответить

Другие вопросы из категории

в ПАСКАЛЕ.

строка содержит одно слово. является ли оно палиндромом?
ПОМОГИТЕ ПЛИЗ!

Заданы два натуральных числа N и K. Вычислить остаток от деления первого числа на второе. Входные данные: Входной поток содержит два

целых числа N и K (1 <= N <= 10^100, 1 <= K <= 10^9) записанные в двух отдельных строках.

Выходные данные:

В выходной поток выведите остаток от деления N на K.

Пример входного файла (input.txt): 239 16 Пример выходного файла (output.txt): 15

Устройство, предназначенное для согласования кабеля и предотвращающее появление отраженного сигнала, подсоединяемое на концах шины и к незанятым разъемам

пассивного разветвителя.


1) терминатор

2) активатор

3) концентратор

4) адаптер

5) коннектор

Читайте также

Pascal

1)Задан список из 7 фамилий. Определить, имеется ли в списке фамилия, начинающаяся с буквы "А" и состоящая из 6 букв. Если да, то вывести ее на экран
2)В заданном тексте удалить символ ' , ' и подсчитать число удаленных символов. Предусмотреть возможность задания с клавиатуры удаляемого символа.
3)Организовать простейшую базу данных по студентам группы. Сведения о студенте включают: ФИО, год рождения, пол, средний балл. Обеспечить ввод данных, редактирование, вывод на экран. Информацию хранить в типизированном файле.
Помогите пожалуйста решить. отдаю полностью все свои баллы

Помогите пожалуйста решить задачу по информатике за 3 класс. Утро. Все цветки на клумбе-часах открыты 4, 5, 6, 7, 8, 9 а) Отметь истинные высказывания

t >= 6 t= 9 t >= 10 t < 10 t>= 6 И t<10 t< 4 И t<10 t<4 ИЛИ t<10 б) Обведи столбик с простыми высказываниями



Вы находитесь на странице вопроса "ОЧЕНЬ ВАЖНО СТАВЛЮ ВСЕ СВОЮ ДОЛГО ЗАРАБАТЫВАЕМЫЕ БАЛЛЫ, ЕСЛИ НЕ СДАМ МОГУТ ОТЧИСЛИТЬ ,И БУДЕТ КОНЕЦ, НЕ ЗНАЮ УМОЛЯЮ ОЧЕНЬ ПРОШУ ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.