Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Построить блок-схему и написать программу

10-11 класс

1. Вычислить S=1+2+3+4+…+N

Ирина0101 28 окт. 2014 г., 23:23:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LuShan
29 окт. 2014 г., 1:13:04 (9 лет назад)

1.
 program z;
var n,i:integer; s:real;
begin
writeln('Введите число n'); readln(n);
for i:=1 to n do
begin
s:= (n*(n+1))/2; end;
writeln(s); 
end.
2. program z2;
var s,i,n:integer;
begin
writeln('Введите число n '); readln (n);
s:=1;

for i:=1 to n do s:=s*i;

write(s); end.

Ответить

Другие вопросы из категории

перевести из двоичной

Читайте также

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.

Даны натуральное число n и последовательность целых чисел а1, а2,…,аn.. Определить количество тех членов последовательности, которые нечетны . Найти

сумму членов последовательности, кратных 11. Составить блок-схему алгоритма, написать программу.

Составить блок-схему и написать программу Паскаль.

"Мужик и чёрт".
помогите, пожааалуйста!



Вы находитесь на странице вопроса "Построить блок-схему и написать программу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.