Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте на Паскале программу, которая запрашивает возраст двух детей (Саши и Маши), а затем выводит информацию о том, кто из них старше.

5-9 класс

Martenel 09 янв. 2014 г., 8:27:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rostik20o1
09 янв. 2014 г., 10:32:25 (10 лет назад)

var
  a, b: integer;
begin
  writeln('Введите возраст Саши и Маши через пробел: '); readln(a, b);
  if(a > b) then writeln('Саша старше') else
    if(a < b) then writeln('Маша старше') else
      writeln('Возраст одинковый');
end.

Ответить

Другие вопросы из категории

Составить блок схему алгоритма и программу вычесления функции:

y= 2x^3 + 1\x-5, если х меньше 4
3x^2-2, если х больше или равно 4

Пожалуйста скажите..:

Что такое устройтво ввода?
Я никак не могу вспомнить..
Буду благодарна за помощь:))
Заранее спасибо;)

2. Заполнить пятью записями реляционную БД «Пациент», содержащую поля: фамилия, имя, отчество, дата рождения, номер участка, адрес, дата последнего

посещения врача и оформить ее в виде таблицы.


3)К каким типам данных относятся следующие значения:

Читайте также

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных целых чисел и ищет их сумму. Число N вводится с клавиатуры. Разработать для

созданной программы не менее трех тестов и проверить на них правильность работы алгоритма.
БЕЗ МАССИВА
ПОЖАЛУЙСТА
+194884839383948 К КАРМЕ ТОМУ КТОНАПИШЕТ

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "Составьте на Паскале программу, которая запрашивает возраст двух детей (Саши и Маши), а затем выводит информацию о том, кто из них старше.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.