Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1)Составить алгоритм нахождения y, если y=4x/x-1 2) Составить алгоритм вывода на экран всех трехзначных чисел, оканчивающих на 4

5-9 класс

Dencep81 12 февр. 2016 г., 4:25:49 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Almaz20022002
12 февр. 2016 г., 6:14:19 (8 лет назад)

1)

program pr;
uses crt;
Var y,x:real;

Begin
 Writeln('vvedite x');
 readln(x);
 y:=(4*x)/(x-1);
 Writeln('y=',y:10:3);
  readln;
end.

 

 

2)

program pr;

Var n,i,a:integer;

Begin
Writeln('введите кол-во цыфр');
readln(n);

for i:=1 to n do Begin
readln(a);
if (a>9) and (a<1000) and (a mod 10=4) then Writeln(a);
end;

end.

 

 

2) использование массива

 

program pr;
uses crt;
Var n,i:integer;
    a:array[1..100] of integer;
Begin
Writeln('Введите кол-во цифр');
readln(n);

Writeln('Введите цифры');
for i:=1 to n do read(a[i]);
Writeln;
for i:=1 to n do
if (a[i]>9) and (a[i]<1000) and (a[i] mod 10=4) then Write(a[i],';');


end.

 

Ответить

Другие вопросы из категории

700 ПУНКТОВ ЗА РЕШЕНИЕ.

Изобразить семейство прямоугольников, расположенных вертикально с одинаковым шагом и заполняющих весь экран.

____________
Для QBasic

даны три числа найти максимум
К реке одновременно подошли 3 купца и 3 разбойника . Всем необходимо было переправиться на противоположный берег . У берега стояла лодка ,которая могла

вместить только двух человек. Купцы боязливо поглядывали на разбойников,так как знали ,что во время переправы может всякое случится .Если во время переправы на берегу число разбойников и купцов будет одинаковым ,то разбойники не тронут купцов; если же число разбойников превысит число купцов хотя бы на одного человека ,то разбойники убьют купцов.Перед купцами стояла сложная задача ,но она была ими решена -все перебрались на тот берег,и жертв не было.Как сумели переправиться купцы и разбойники и сколько рейсов совершила лодка? За рейс следует считать движение лодки в одном направление .

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста

Составить алгоритм нахождения площади и длины окружности если известен радиус.

Составить алгоритм нахождения площади и длины окружности если известен диаметр.

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива



Вы находитесь на странице вопроса "1)Составить алгоритм нахождения y, если y=4x/x-1 2) Составить алгоритм вывода на экран всех трехзначных чисел, оканчивающих на 4", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.