Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

по представленной блок-схеме составьте программу вычисления функции у при заданном с клавиатуры значения х

5-9 класс

5464754647 28 мая 2014 г., 4:34:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daniya99
28 мая 2014 г., 5:13:09 (9 лет назад)

var x,y:real;
begin write('x=');
readln(x);
if x<=-1 then y:=1
else if(x>-1)and(x<=2) then y:=x else y:=1/(x*x);
write('y=',y:0:2);
readln
end.


+ 0 -
Dlaytankov
28 мая 2014 г., 6:42:18 (9 лет назад)

а нет блок-схемы!

Ответить

Другие вопросы из категории

Это не по уроку. Если у кого случалась такая ситуация, помогите пожалуйста!

Раньше у меня был комп, он был ну оооочень старый где то 2002г. Так вот, я решила скрыть папку со своими фотографиями и после этого я не смогла ни где их найти.
Пожалуйста помогите! Что сделать чтобы вернуть папку.

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

Y=

{2X(в кубе) +1 / X-5, если X<4
{3X(в квадрате) -2, если X>=4


это одно выражение. ..
нужно составить блок схему и программу вычисления значения функции. .. ну зотябы помогите составить программу...



Вы находитесь на странице вопроса "по представленной блок-схеме составьте программу вычисления функции у при заданном с клавиатуры значения х", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.