Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите составить блок схему к программе uses crt; var s:real; n:integer; begin clrscr; write('Collichestvo

10-11 класс

korney: ');

readln(n);

s:=sqrt(2)*n;

write('S=',s:0:4);

readkey;

end.

Sofiyalapanogova 23 июля 2014 г., 18:01:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
OPPPO
23 июля 2014 г., 19:12:58 (9 лет назад)

\Ололо. Нужно двадцать символов набрать хд\

Ответить

Читайте также

не могу составить блок схему помогите пожалуйста ((

program pasha;
uses crt;
var a:integer;
begin
clrscr;
repeat
write('Введите 4х-значное число a=');
readln(a);
until(a>555)and(a<=5555);
writeln('Данное число читается одинаково справа налево и слева направо');
write((a div 1000=a mod 10)and(a div 100 mod 10=a div 10 mod 10));
readln
end.

Помогите составить блок-схему к программе:

var x,y:real;
Begin
write('Введите х: ');
readln(x);
if (x>100) and (x<>105) then y:=sqrt(x)
else if (x=20) or (x=40) then y:=power(x,1/3)
else y:=sqr(x)+1;writeln('y=',y)
End.

Пишу программу, должно получится как на 1 картинке, но получается как 2. Что исправить? program t;

uses crt;
var b:real;
i:integer;
c:array[1..7] of integer;
begin
clrscr;
b:=0;
writeln('Введите температуру ');
for i:=1 to 7 do begin
readln(c[i]);
Writeln(i, ' день=' , c[i]);
b:=b+c[i];
end;
b:=b/7;
write('Средняя температура = ',b);
end.

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.



Вы находитесь на странице вопроса "Помогите составить блок схему к программе uses crt; var s:real; n:integer; begin clrscr; write('Collichestvo", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.