Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА) 96. Дано предложение, в котором имеются одна буква «с» и одна буква «т». Определить, какая из них встречается раньше (при

5-9 класс

просмотре слова слева направо). ЭТО ПАСКАЛЬ, СТРОКИ)

Adidas2002123 18 марта 2015 г., 2:10:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
VERONI9
18 марта 2015 г., 2:55:31 (9 лет назад)

var
s:string;
begin
write ('Введите предложение: ');
readln(s);
if pos('с',s)>pos('т',s)
  then writeln ('Буква «т» встречается раньше')
  else writeln('Буква «с» встречается  раньше');
end.

Ответить

Другие вопросы из категории

Отсортируйте слова в лексикографическом порядке.

(Шоссе,чехол,справа,расчётливый,гимнастика,посетить,гитара,справедливый,шофёр,балкон,канал,баскетбол,расчёт,спортсмен,почерк).

Определить, что будет

напечатано в результате выполнения программы:
var b,c:integer;
begin
b:=2;
c:=0;
while b

Что больше, 2 кб или 2000 б?

Равны ли 2000 б и 3 кб?

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ

2) При задании или объединении группы файлов по именным признакам во многих системах используют, так называемые, шаблоны или маски файлов, которые включают в себя совпадающие части имен этих файлов и специальные символы "*" и "?". Символ "*" обозначает, что на его месте, где находится спецсимвол, может присутствовать любое количество любых символов, в том числе их может и не быть. Символ "?" обозначает, что на его месте может находиться любой одиночный символ. Имя файла состоит из двух частей: самого имени и расширения, которые разделяются точкой. Используя правила создания шаблонов файлов, определите, какой из перечисленных файлов подойдет под все предложенные маски:
*12*3.d*?
?123*.do*
*?12?.???
а?23*.*
l)aal23.do 2)al233.dot 3) a223123.doc 4) al23.doc
3) В каталоге находятся файлы со следующими именами:
file.mdb
file.mp3
ilona.mpg
pile.mpg
miles.mp3
nil.mpeg
Определите, по какой из масок будет выбрана указанная группа файлов:
file.mp3
pile.mpg
miles.mp3
nil.mpeg
1) ?il*.m* 2) ?il*.mp* 3) *il?.mp* 4) ?il*.mp?
4) В каталоге находятся файлы со следующими именами:
bike.mdb
bike.mp3
iks.mpg
like.mpg
mikes.mp3
nike.mpeg
Определите, по какой из масок будет выбрана указанная группа файлов:
bike.mp3
like.mpg
mikes.mp3
nike.mpeg
1) ?ik*.m* 2) ?ik*.mp? 3) *ik?.mp* 4) ?ik*.mp*

Задача на круги Эйлера. В классе 40 человек. Из них по русскому языку имеют "3" 19 человек, по математике 17 человек и по физике 22 человека. Только

по одному предмету имеют "3" : по русскому языку 4 человека, по математике 4 человека и по физике 11 человек. Семь человек имеют "3" и по математике и по физике, из них пятеро имеют "3" и по русскому языку. Сколько человек учатся без "3" ? Сколько человек имеют "3" по двум из трёх предметов?

Написать программу на паскале.

Даны три числа m, n, p. Определить какое из них равно d. Если ни одно не рано d, то найти max(d-m, d-n, d-p)



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА) 96. Дано предложение, в котором имеются одна буква «с» и одна буква «т». Определить, какая из них встречается раньше (при", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.