Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Для того чтобы число делилось на 12,...,чтобы оно делилось на 2 и на 3. -необходимо -достаточно -необходимо и достаточно

5-9 класс

Мери2003 25 сент. 2013 г., 15:17:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashka84935
25 сент. 2013 г., 15:54:45 (10 лет назад)

Необходимо, но не достаточно. Число 18 не поделится на 12, хоть и делится на 2 и 3, при этом 12, 24, 48, 60 - все числа, которые делятся на 12, делятся на 2 и 3.

Ответить

Другие вопросы из категории

По записанному на алгоритмическом языке алгоритму подсчитать сумму квадратов последовательности натуральных чисел.


алг
сумма квадратов (цел S)
рез S
нач нат n
S := 0
для n от 1 до 3
нц
S := S + n*n
кц
кон

Помогите не знаю первого?
«Условный

оператор». Написать программу на языке Паскаль:
Даны четыре числа. Определить количество чисел,
которые больше 10.

Читайте также

Для того чтобы число делилось на 10,

1)необходимо
2)достаточно
3)необходимо и достаточно
, чтобы оно делилось на 5

Дополните следующие суждения подходящими по смыслу логическими связками "необходимо", "достаточно", "необходимо достаточно"а) Чтобы сварить

щи,.... иметь воду.

б)Чтобы земля на грядках была мокрой,... чтобы прошёл дождь.

в)Для того чтобы число делилось на 4,... чтобы оно было чётным.

г)Чтобы число делилось на 3,... Чтобы оно делилось на 9.

д)Чтобы купить в магазине книгу,...иметь деньги.

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Получение алгоритма для обработки величин с реализацией на языке программирование. Работу нужно выполнить в программе pascal ABC. Дайте

пожалуйста готовый, не сложный для того, чтобы выучить алгоритм. Буду очень благодарен.



Вы находитесь на странице вопроса "Для того чтобы число делилось на 12,...,чтобы оно делилось на 2 и на 3. -необходимо -достаточно -необходимо и достаточно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.