Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

«Условный

5-9 класс

оператор». Написать программу на языке Паскаль:
Даны четыре числа. Определить количество чисел,
которые больше 10.

TheLav 07 сент. 2013 г., 17:05:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
агентка005
07 сент. 2013 г., 19:47:04 (10 лет назад)

var a,b,c,d:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
writeln('Введите четвертое число');
readln(d);
if a > 10 then writeln('Число ',a,' больше 10');
if b > 10 then writeln('Число ',b,' больше 10');
if c > 10 then writeln('Число ',c,' больше 10');
if d > 10 then writeln('Число ',d,' больше 10');
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста!!!

не A & не B v (не B v A)

Информатика написать в алебраическом виде:

1. Sin (x)- 5* SQR(x/(y+1))
Написать на машинном языке:
2. Корень из Х - 5х в квадрате делить на хy

Читайте также

Дан условный оператор:

if a<5 then c:=1

else if a>5 then c:=2
else c:=3

какое значение имеет переменная a, если в результате выполнения условного оператора переменной c присваиваетсязначение 3?

Дан условный оператор:

if a<5 then c:=1
else if a>5 then c:=2
else c:=3
Какое значение имеет переменная a , если в результате выполнения условного оператора переменной c присваивается значение 3?

работа по программированию: "Условный оператор"

Составить блок-схему и программу к задаче:
В компьютер вводят два целых числа. Если а больше b, то вывести сообщение "Наибольшее число="; а иначе вывести сообщение "Наибольшее число="; b

1. Как выглядит структура программы на паскаль?

2. Что такое оператор присваивания?
3. По каким правилам определяется порядок выполнения операций в арифметическом выражении?
4. Полная и неполная форма условного оператора?



Вы находитесь на странице вопроса "«Условный", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.