Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Вычислить площадь круга

5-9 класс

Pascal ABC

Dashok99 21 апр. 2015 г., 0:47:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svetalebedkova
21 апр. 2015 г., 2:48:42 (9 лет назад)

var

r:real;

begin

read(r);

r:=3.14*r*r;

writeln('S=',r);

end.

+ 0 -
Iljakoroliovv21
21 апр. 2015 г., 4:39:21 (9 лет назад)

program krug;

var

r,otvet:real;

begin

readln(r);

otvet:=3.14*sqr(r);

writeln('S=',otvet);

end.

Ответить

Другие вопросы из категории

Помогите решить задачу.

Дан массив. Найти количество элементов массива равных первому элементу.

1)Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

от A до B включительно.
2)Даны натуральные числа от A до B(A<B). Найти произведение тех из них, которые делятся на 3 и не делятся на 4.
3)Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)


Найдите значение высказывания

С={ 3*6>10}.

Читайте также

составьте программу для определения,что больше площадь круга радиусом a или площадь квадрата со стороной a-значения числа a вводятся с

клавиатуры(площадь круга вычисляется по формуле:S=PR^2)помогите пожалуйста:(

паскаль

Помогите составить программу на языке паскаль абц:

Вычислите площадь круга и длину окружности по исходным данным.



Вы находитесь на странице вопроса "Вычислить площадь круга", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.