Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

3 номер помогите пожалуйста

10-11 класс

Operkaa 29 июня 2013 г., 5:47:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anastasya114
29 июня 2013 г., 8:42:45 (10 лет назад)

uses crt;
var n, i: integer;
     x, y: real;
begin
clrscr;
n:=round(4/0.5)+1;
x:=-2;
for i:=1 to n do
 begin
  y:==2.4*x*x+5*x-3;
  writeln('x=', x:4:1, 'y=', y:6:2);
  x:=x+0.5;;
  end;
readln
end.

Что-бы менять вид таблицы меняй цифры в строчке 

Ответить

Другие вопросы из категории

Натуральное число называется числом Армстронга, если сумма цифр числа, возведенных в К- ю степень( где К- количество цифр в числе) равна самому числу.

Например, 153=1³ + 5³ + 3³.
Входная строка содержит два натуральных числа- значения а и б.
Входные данные
Входная строка содержит два натуральных числа - значения а и б, разделенных пробелами. Гарантируется, что а≥б.
Выходные данные
Программа должна вывести в одну строчку все числа Армстронга на отрезке а, б, разделив их пробелами. если таких чисел нет, программа должна вывести -1.

Запишите в нормализованном виде в двоичной системе счисления

число 51,12510

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.



Вы находитесь на странице вопроса "3 номер помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.