Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите составить юлок схему к программе Var a,b,c:real;

10-11 класс

Begin
write('Введите a,b,c: ');readln(a,b,c);
if (a>b)and(b>c) then
Begin
a:=a*2;
b:=b*2;
c:=c*2;
End
else
Begin
a:=abs(a);
b:=abs(b);
c:=abs(c);
End;
writeln('a = ',a:2:2,' b = ',b:2:2,' c = ',c:2:2);
readln;
End.

Kirill67895 24 янв. 2014 г., 10:56:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MaximilianoTorres
24 янв. 2014 г., 11:33:44 (10 лет назад)

__________________________________________________________________________

Ответить

Другие вопросы из категории

Читайте также

Помогите составить блок-схему к программе:

var x,y:real;
Begin
write('Введите х: ');
readln(x);
if (x>100) and (x<>105) then y:=sqrt(x)
else if (x=20) or (x=40) then y:=power(x,1/3)
else y:=sqr(x)+1;writeln('y=',y)
End.

Помогите составить блок схему к программе uses crt; var s:real; n:integer; begin clrscr; write('Collichestvo

korney: ');

readln(n);

s:=sqrt(2)*n;

write('S=',s:0:4);

readkey;

end.

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.

Помогите человеку с отвратительной фантазией 1. Составить задание на разработку программы линейной структуры в QBASIC

2. Составить задание на разработку программы на разветвляющиеся структуры в QBASIC

3. Составить задание на разработку программы циклической структуры в QBASIC

Нужно задание + сама программа

Помогите составить программу для вычисления значения функции y для заданного значения x

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы



Вы находитесь на странице вопроса "помогите составить юлок схему к программе Var a,b,c:real;", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.