Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите второй раз пишу пожалуйста информатика b6 и b7!!! Ну или что то одно пожалуйста!!!!!!!

10-11 класс

хомочки 22 мая 2014 г., 8:29:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
BladeAndSoulLove
22 мая 2014 г., 9:13:05 (9 лет назад)

b6 - 160

вторую нужно от 10 до 99 числа перебрать

+ 0 -
Rutickaya
22 мая 2014 г., 11:27:34 (9 лет назад)

от 10 до 99 числа.

Ответить

Другие вопросы из категории

Как сделать, помогите!!!!!
С решением пожалуйста. Для хранения изображения размером 64 на 32 точек выделено 64 Кбайт памяти. Определите, какое

максимальное число цветов допустимо использовать в этом случае.

Спасибо!

составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c,(каждое число с новой строки) и выводит на экран число

1. Если сумма двух каких либо введеных чисел меньше 100. в противном случае, программа должна вывести 0. ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000

Читайте также

Здраствуйте, пожалуйста, помогите очень прошу поЗдраствуйте, пожалуйста, помогите по информатике составить програму по примеру:

Programe...
var....:real
begin
write('....='):
readln(....):
формула и дальше
Задача.
Троим толстунам дали на десерт кремовые пирожные. Масса одного пирожные составляла х кг, а масса Толстяков в соответствии х1 кг, 2 кг, х3 кг. Первый Толстяк съел n пирожных. Каждый следующий Толстяк съедал в два раза больше предыдущего, но при этом все они не могли съесть больше, чем половина их собственной массы. Сколько пирожных съели Толстяка?

Пожалуйста СРОЧНО Помогите с домашним заданием по Информатике... Заранее Очень Очень Сильно Благодарен за Ваши Ответы :)

1. Логическое выражение называется тождественно-ложным, если оно принимает значения 0 на всех наборах входящих в него простых высказываний. Упростите следующее выражение и покажите, что оно тождественно-ложное.

_ _ _

(A&B&B) v (A&A) v (B&C&C).

2. Упростите логические выражения. Правильность упрощения проверьте с помощью таблиц истинности для исходных и полученных логических формул.

_

а) A v (A&B) ;

_ _

б) (A v B)&( B v A)&(C v B) .

Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

помоги пожалуйстаа) “Солнце есть спутник Земли”;б) “2+34”;в) “сегодня отличная погода”;г) “в романе Л.Н. Толстого “Война и мир” 3 432 536 слов”;д)

“Санкт-Петербург расположен на Неве”;е) “музыка Баха слишком сложна”;ж) “первая космическая скорость равна 7.8 км/сек”; з) “железо — металл”;и) “если один угол в треугольнике прямой, то треугольник будет тупоугольным”;к) “если сумма квадратов двух сторон тре4угольника равна квадрату третьей, то он прямоугольный”.[ Ответ ]
5.2. Укажите, какие из высказываний предыдущего упражнения истинны, какие — ложны, а какие относятся к числу тех, истинность которых трудно или невозможно установить. [ Ответ ]
5.3. Приведите примеры истинных и ложных высказываний: а) из арифметики; б) из физики;в) из биологии; г) из информатики;д) из геометрии; е) из жизни.[ Ответ ]
5.4. Сформулируйте отрицания следующих высказываний или высказывательных форм: а) “Эльбрус — высочайшая горная вершина Европы”;б) “2>=5”;в) “10<7”;г) “все натуральные числа целые”;д) “через любые три точки на плоскости можно провести окружность”;е) “теннисист Кафельников не проиграл финальную игру”;ж) “мишень поражена первым выстрелом”;з) “это утро ясное и теплое”;и) “число n делится на 2 или на 3”;к) “этот треугольник равнобедренный и прямоугольный”;л) "на контрольной работе каждый ученик писал своей ручкой".[ Ответ ]
5.5. Определите, какие из высказываний (высказывательных форм) в следующих парах являются отрицаниями друг друга, а какие нет: а) “5<10”, “5>10”;б) “10>9”, “10<=9”;в) “мишень поражена первым выстрелом”, “мишень поражена вторым выстрелом”;г) “машина останавливалась у каждого из двух светофоров”, “машина не останавливалась у каждого из двух светофоров”,д) “человечеству известны все планеты Солнечной системы”, “в Солнечной системе есть планеты, неизвестные человечеству”;е) “существуют белые слоны”, “все слоны серые”;ж) “кит — млекопитающее”, “кит — рыба”;з) “неверно, что точка А не лежит на прямой а”, “точка А лежит на прямой а”;и) “прямая а параллельна прямой b”, “прямая a перпендикулярна прямой b”;к) “этот треугольник равнобедренный и прямоугольный”, “этот треугольник не равнобедренный или он не прямоугольный”.[ Ответ ]
5.6. Определите значения истинности высказываний: а) “наличия аттестата о среднем образовании достаточно для поступления в институт”;б) “наличие аттестата о среднем образовании необходимо для поступления в институт”;в) “если целое число делится на 6, то оно делится на 3”;г) “подобие треугольников является необходимым условием их равенства”;д) “подобие треугольников является необходимым и достаточным условием их равенства”;е) “треугольники подобны только в случае их равенства”;ж) “треугольники равны только в случае их подобия”;з) “равенство треугольников является достаточным условием их подобия”;и) “для того, чтобы треугольники были неравны, достаточно, чтобы они были неподобны”;к) “для того, чтобы четырёхугольник был квадратом, достаточно, чтобы его диагонали были равны и перпендикулярны”.[ Ответ ]



Вы находитесь на странице вопроса "Помогите второй раз пишу пожалуйста информатика b6 и b7!!! Ну или что то одно пожалуйста!!!!!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.