Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите написать простую программу к этому заднию, срочно, пожалуйста

10-11 класс

Diakofa 30 июня 2014 г., 12:38:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
199922
30 июня 2014 г., 13:13:25 (9 лет назад)

var x:real;
begin
x:=-1;
while x<=5 do
begin
if x<1 write(sin(x):3:3,'  ');
if x=1 write (1,'  ');
if x>1 write ('a', cos(pi*x):3:3,' ');
x:=x+0.5;
end;
end.

+ 0 -
Alex273
30 июня 2014 г., 14:07:03 (9 лет назад)

если х>1 там получается с параметром "а " выводить?

+ 0 -
Frananasty
30 июня 2014 г., 15:47:05 (9 лет назад)

да

Ответить

Другие вопросы из категории

1)Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру.

2)Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
3)Напишите программу, которая выводит в одну строчку все делители переданного ей числа, разделяя их пробелами.
4)Напишите программу, которая выводит в столбик цифры введённого числа, начиная с первой. Используйте процедуру.

Как сделать, помогите!!!!!

Читайте также

Помогите написать код программы в Pascal для задачи:

дано натуральное число n среди чисел 1,2 ... n найти все те, которые можно представить в виде суммы квадратов двух натуральных чисел.
Заранее огромное спасибо!!

Помогите написать код программы в Pascal для задачи:

дано натуральное число n среди чисел 1,2 ... n найти все те, которые можно представить в виде суммы квадратов двух натуральных чисел.
Заранее огромное спасибо!!

Всем привет, помогите написать программу в паскале, смысл прост. Программа должна переводить число из шестнадцатиричной системы счисления в дестяричную и

наоборот, тоесть после вводе числа- FFF программа должна вывести число 4095 и ниже снова FFF, программа должна быть простая и не слишком умная. Заранее спасибо

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.



Вы находитесь на странице вопроса "Помогите написать простую программу к этому заднию, срочно, пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.