Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составьте программу на основе паскаля чтобы все пути алгоритма прослеживались в ней

5-9 класс

Kakas 05 июня 2013 г., 2:50:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nonyaa
05 июня 2013 г., 5:20:57 (10 лет назад)

var x,y: real;  
begin   
 readln(x); 
 if  x<=-20 then 
 y:=x*x*x*3   
else  if  (-20<x) and (x<=30)    then  
 y:=abs(x)      
 else     y:=30;
 writeln(y) 
end.

Ответить

Другие вопросы из категории

В некотором текстовом редакторе используется только шрифт Times New Roman,для которого может быть установлен один из двух размеров. Кроме того, имеются

три кнопки, позволяющие устанавливать полужирное, курсивное и подчеркнутое начертание символов. Сколько существует различных вариантов форматирования слова "текст"?

СРОЧНО ПЛЗ!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Читайте также

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

Составить программу на языке Паскаль

Вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г)
Пример оформления результата:
1 фунт=0,4 кг
2 фунт=0,8 кг
....
20 фунт=8 кг



Вы находитесь на странице вопроса "составьте программу на основе паскаля чтобы все пути алгоритма прослеживались в ней", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.