Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составьте алгоритм вывода пятнадцати первых нечетных чисел.

10-11 класс

Es922098 19 июля 2013 г., 23:23:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AliFro
20 июля 2013 г., 1:04:45 (10 лет назад)

begin
  for i: byte := 1 to 30 do
    if (i mod 2 = 1) then
      write(i, ' ');
end.
=================
алг
нач
  i = 0
  пока i < 15
  нц
    вывод i * 2 + 1
    i = i + 1

Ответить

Другие вопросы из категории

в магазине имеется 6 мониторов фирмы А, 7 мониторов фирмы В, 11 мониторов фирмы С и несколько мониторов фирмы D .Количество информации в сообщении "

куплен монитор фирмы D " равно 2 . Найдите количество мониторов фирмы D до покупки .
a) 1
b)2
c)8
d)16

каждый солнечный день улитка сидящая на дереве поднимается на 2см а в каждый пасмурный день опускается на 1см . в начале ноября улитка находилась ы А см

от земли на В дереве .имеется 30 элем.массив содержащим сведенья о том был ли соответствующий деньпасмурным или солнечным . написать программу определяющее место положения улитки к концу 30 дня наблюдения

Пожалуйста помогите) Для чего предназначены программные продукты (ПП)? Что понимают под образовательными информационными ресурсами?

Перевести десятичные числа в двоичную,восьмеричную и 16-ричную.системы счисления:

а)число 247_10(внизу)=?_2(внизу)

б)число 247_10=?_16

с)число 247_10_=?_8

г)число 557_10=?_2

д)число557_10=?_16

е)число 557_10=?_8

Читайте также

Помогите плиииз=)

Привет. Помогите плиз=)
№1)Составить алгоритм вывода среднего(не арифметического) из трёх чисел в виде блок-схемы.
Входные данные:три числа
Выходные данные:среднее число

№2) На вход подаётся число. Нужно вывести числа от данного до 10. Если оно изначально больше 10, завершить программу.

Помогите составить алгоритм!

Составьте алгоритм(в паскале\на алгоритмическом языке), в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев.



Вы находитесь на странице вопроса "составьте алгоритм вывода пятнадцати первых нечетных чисел.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.