Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите плиз.. надо написать в борланд паскале функцию через for (не if) геометрическую прогресию.. буду очень благодарна. очень нужно..

10-11 класс

ЛюБоЗнАтЕлЬнАя2002 08 февр. 2015 г., 3:19:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dan4ek7
08 февр. 2015 г., 6:16:54 (9 лет назад)

var 
   a,b,i,j:Integer;
begin 
Writeln('Vvedite znachenie znamenatelya'); 
Readln(b); 
Writeln('Vvedite kol-vo chlenov geometricheskoi progressii'); 
Readln(a); 
j:=1; 
write (j, ' '); 
for i:=1 to a do     
begin       
j:= j * b ;       
write(j,' ');     
end;     
Readln;
end.


Ответить

Другие вопросы из категории

Помогите, пожалуйста, решить задачку по информатике. Pascal ABC. 10 класс.

Зарание огромное спасибо))

Будьте любезны мне помочь...

К основным управляющим конструкциям структурного программирования не относится:


1. Следование

2. Ветвление

3. Переход

4. Цикл-пока

Составте предложение по схеме

~ - = - - -

Читайте также

Помогите надо написать программу в паскале. 1)координаты двух различных полей шахматной доски x1, y1,x2, y2 (целые числа, лежащие в диапазоне 1–8).

Проверить истинность высказывания: «Ладья за один ход может перейти с одного поля на другое». 2) Дано трехзначное число. Проверить истинность высказывания: «Все цифры данного числа различны». 3)Даны две переменные целого типа: A и B. Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения. Вывести новые значения переменных A и B.

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0



Вы находитесь на странице вопроса "помогите плиз.. надо написать в борланд паскале функцию через for (не if) геометрическую прогресию.. буду очень благодарна. очень нужно..", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.