Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Дана прямоугольная таблица, которая содержит не

10-11 класс

более 10 строк и не более 10 столбцов. Найти сумму элементов, которые
расположены в строках с нечетными номерами.

Fesshplus 15 авг. 2016 г., 1:01:27 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dimarik6226
15 авг. 2016 г., 3:30:13 (7 лет назад)

constn=10;m=10;
var
a:array[1..n,1..m]of integer;
i,j,s:integer;
begin     
     for i:=1 to n do       
        begin             
            writeln;  s:=0;                     
                for j:=1 to m do                         
                   begin                               
                      a[i,j]:=random(50);                               
                      write(a[i,j]:4);                             
                         if i mod 2<>0 then                                 
                             s:=s+a[i,j];                         
                   end;                     
                          if i mod 2<>0 then                         
                               writeln(s:6);       
           end;
     end.

Ответить

Другие вопросы из категории

Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях («включено» или «выключено»). Какое наименьшее количество

лампочек должно находиться на табло, чтобы с его помощью можно было передать 50 различных сигналов? Подробно пожалуйста)))

СРОЧНО!! Напишите, ПОЖАЛУЙСТА, код в турбо паскаль

Дана символьная строка. Подсчитать в ней количество вхождений
букв r, k, t.

. Решите задачу

Имеется рисунок в 24-разрядном формате BMP. Вычислите, какой объем (Кбайт, Мбайт) на носителе займет этот рисунок, если экран содержит 600*800 точек

Читайте также

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет
У исполнителя Аккорд две команды, которым присвоены номера: 1. отними 1 2. умножь на 5 Выполняя первую из них, Аккорд отнимает от

числа на экране 1 , а выполняя вторую , умножая это число на 5

Запиши порядок команд в программе которая содержит не более 5 команд и переводит число 1 в число 99

В ответе указывайте лишь номера команд пробелы между цифрами не ставьте

Так для программы

умножь на 5

отними 1

отними 1

нужно написать 211 Эта программа преобразует например число 5 в число 23



Вы находитесь на странице вопроса "Дана прямоугольная таблица, которая содержит не", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.